Drivers issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-27-2014, 08:16 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Drivers issue

I am trying to install graphics drivers on my desktop. The only way I can install the drivers is to unplug my hdmi cable from my tv. I tried that and then hooking up the cable to the tv but when i do that i lose all the icons and my mouse pointer.

The only way i get the icons back is to unplug HDMI cable from the tv. How can I fix this?

thx
__________________

chara33 is offline   Reply With Quote
Old 03-28-2014, 09:27 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Drivers issue

When you say you "lose all icons and your mouse pointer" do you still have a desktop wallpaper up?

If so... then it's probably set to multi-monitor mode in the display settings. If you don't have multiple monitors setup, and its setup for that, then try to manually set to a single display.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 03-28-2014, 07:35 PM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: Drivers issue

No, the only things i see are the lower left icons on the lower left icons on the taskbar. Even if i click on those nothing works until I unplug HDMI cord from my tv and reboot.
chara33 is offline   Reply With Quote
Old 03-28-2014, 09:02 PM   #4 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: Drivers issue

I'm betting it's setting the tv as a default moniter, set the tv to the pc connection and see if either screen has any icons
__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Old 03-28-2014, 10:44 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: Drivers issue

When i go into display i don't even see my tv listed. That is part of the tissue. When I had it on windows 8 it worked perfectly but not on 8.1.
chara33 is offline   Reply With Quote
Old 03-29-2014, 12:52 PM   #6 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: Drivers issue

ok, have hdmi plugged in and have access to desktop monitor with icons. Still cant see tv listed under control panel>display. Was working fine in win 8 but updated to 8.1 and this all started.

Any ideas?
chara33 is offline   Reply With Quote
Old 03-29-2014, 02:22 PM   #7 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: Drivers issue

When I turn my tv to hdmi2 which is hooked up to my pc it says nothing is connected. Bad hdmi cable? It is brand new.
__________________

chara33 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uninstalled amd drivers, screen is now going black after i click and drivers are not responding MysteryBox Hardware Repairs and Troubleshooting 3 12-25-2011 10:43 AM
ATI 3000 (760G) Windows 7 drivers/any drivers? 95BlackGA Microsoft Windows and Software 10 06-28-2009 05:48 PM
Ati Drivers VS Nvidia Drivers Whirlwind New Systems | Building and Buying 5 03-09-2008 09:03 AM
EVGA Drivers Vs Nvidia Drivers JoshSB Microsoft Windows and Software 4 12-03-2005 04:42 PM
Installing Drivers, specifically sound card drivers klein1jo New Systems | Building and Buying 0 11-22-2005 10:55 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.