Driver(s) Need Help In Finding The Right Ones? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-24-2006, 01:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Question Driver(s) Need Help In Finding The Right Ones?

Hello,

I been having problems these passed few days ... I had windows XP home up and running well I had to reformat my computer with the HP Recovery CD's well for some odd reason the cd's went bad so I have to order another copy. Well I'm like how am I going to get onto the internet? and its going to take HP a very long time to ship the cds lol since its the holidays lol ... so what I did was took out the hard drive that had my old xp system on it and took another hard drive a fresh one and installed it and put windows 98 Second edition. and everything seems to be ok I guess ... well besides my ethernet not able to connect and I have no sound ... I been tryin to do research on how to find the right drivers for my computer but I havent had any luck ... and it's really annoying so if someone can help point me in the right direction please do and also If you need any other information please let me know

-Steven-
__________________

Mr.Steven is offline  
Old 12-24-2006, 02:11 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 105
Default

What model Hp is it that would help a heap.

The reason there could be no sound is that windows 98 probably doesnt have the drivers for the sound card.

The ethernet drivers might not be as well, or also windows 98 can be a pain to set up for ethernet
__________________

__________________
Intel Pentium 4 2.00Ghz FSB 400Mhz
MSI MS-6533 Motherboard
1 - Seagate 20Gb 1 - 40 gig Maxtor AND 1 Western Digital - 80 gig (Variety there eh)
Geforce 5200 128mb AGP
Liteon Dvd Burner
340watt PSU
schultzy is offline  
Old 12-24-2006, 03:09 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Default

hp pavillion 7915 is the model HP ... Ya it says that I have no sound card ... by going to run > dxdiag and then sound =/
Mr.Steven is offline  
Old 12-24-2006, 06:07 AM   #4 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

depending on where you are click on the link that coresponds with your country and follows the links... it should help you out with what you need.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 12-24-2006, 06:54 AM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Default

I all ready tried ... I went to http://www.hp.com/ then I clicked on Software & Driver Downloads ... then I typed in my model number which is hp pavillion 7915 then clicked on HP Pavilion 7915 Desktop PC (US/CAN) ... and it said to pick an OS so I clicked on 98 and there is basically nothing ... blah so ya
Mr.Steven is offline  
Old 12-24-2006, 06:58 AM   #6 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

98 is no longer supported by just about everyone, so you'll be better off trying to get XP back on it...
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 12-27-2006, 06:44 PM   #7 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 105
Default

yeah, put xp on it, as Why the **** would u want 98, its ancient now, like nukem said, 98 aint supported anymore.
Xp should auto detect and install driver, else goto hp and get it for xp
__________________

__________________
Intel Pentium 4 2.00Ghz FSB 400Mhz
MSI MS-6533 Motherboard
1 - Seagate 20Gb 1 - 40 gig Maxtor AND 1 Western Digital - 80 gig (Variety there eh)
Geforce 5200 128mb AGP
Liteon Dvd Burner
340watt PSU
schultzy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.