Don't you just hate it when PC's just don't work... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2006, 05:14 PM   #1 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default Don't you just hate it when PC's just don't work...

To start with. This is a new build with the following specs:

AMD 64 3000 Venice
2x 256 GEIL Value
Gigabyte GA-K8N51GMF-9 NF4
Qpack, using the newer Aspire 420w PSU with 30a on the dual 12v
ATI X1600 PRO
LG DVD-RW
160gb Maxtor hdd


Story #1, the PC worked fine for one night, but the next day it restarted while playing CS and wouldn't boot until it was set to go into last known good config, and then it booted into windows but had errors from drivers (ATI, sound and windows errors.) We then formatted the PC, thinking it could be a virus and when re installing windows it would get a copy error, when going retry it would carry on copying files but get stuck on a different one a few seconds later. It then worked fine with a different stick of ram.

Using my RAM, which I know is good, windows was re installed and it worked fine for one night again. Than tonight, you guessed it. While playing CS, it restarted but got into windows fine. I went into event viewer and there was this message just before the restart:

The error:

0000000003: 2006-05-28 21:51:43:515 Exception: Object reference not set to an instance of an object.
Exception Called by: ATI.ACE.CLI.Component.Icomponent.Icomponent::Run processID:01716 threadIDCLIIcomponent ) domainName cli.exe ) assemblyNameCLI.Component.Icomponent, Version=1.2.2314.20335, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
************************************************** ************************************************** ********************

There was one just before this, but this one caused the system to restart.

Every time this has happened the screen has been flickey (LCD.)
Now, what do you think is the problem here?

Thanks, Trif.
__________________

__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 05-28-2006, 07:19 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

uninstall the video card driver , and install one of these
http://downloads.guru3d.com/download.php?det=1411
http://downloads.guru3d.com/download.php?det=1382
__________________

jeremy is offline  
Old 05-28-2006, 07:28 PM   #3 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,243
Send a message via AIM to CrAzY_GaMeR_07
Default

yes, omega drivers, I had the same problem with a build.
__________________
CrAzY_GaMeR_07 is offline  
Old 05-29-2006, 04:53 AM   #4 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

OK, I will try one of them, but which one is better?
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 05-29-2006, 06:25 AM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

the omega driver is based on catalyst 6.5 while the ngo on 6.4 but that doesnt nessiarly mean its better , the only way to tell is to benchmark each of em with 3dmark, they probably perform nearly same
jeremy is offline  
Old 05-29-2006, 06:32 AM   #6 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

NGO doesn't work (had an error on install - something about VGA incompatibility.) The one you linked is the older one with a file missing, and can't find the 23mb one they mentioned on the site. I will try .231 in a moment, 250000 people can't be wrong.
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 05-29-2006, 07:57 AM   #7 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

OK, I have played an hour and a half of CS on it. I am knackered but the system did not restart.
__________________

__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.