Difficult Diagnosis - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-24-2009, 10:56 AM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2008
Posts: 88
Question Difficult Diagnosis

Hey everybody,
Im having problems with my computer that I built in December. Whats happening is this. While playing a very large game like WOW, the computer freezes. I then hit CTRL ALT DEL, but instead of getting the task mngr I get this error message, "failure security options logon process has failed to create the security options dialog." I then have a black desktop screen with no shortcuts or recycle bin, just the start taskbar along the bottom. Next, after I reboot, which I have to because it wont let me click on anything, it tells me to insert bootable media or press any key blah blah. i went and looked at my boot config in bios. and guess what? It doesnt recognise my cd drive or hard drive via SATA connections. Anyways, if I wait a day and turn the computer on, it will definetely boot into windows. Also, if I change my HDD SATA connection to another on the MOBO it will boot into windows. This is not the first time I have had this happen to me. It will work for a while, then freeze again while playing WOW, and then bios wont recognise my sata connections. Also, a lot of times this happens. Turn on the computer, computer screen shows bios pic start screen, "hit tab to show text screen, hit delete to enter bios," and the computer will just sit there with my bios picture which says T-Series, unless I hit tab to show text screen, then it finally goes to the hardware monitor phase and boots windows. What could it be. Im not sure. Bad Driver Downloads? GPU card is in the master slot? Bad Memory? Or a bad Motherboard?
__________________

Callofbooty is offline  
Old 03-24-2009, 11:03 AM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2009
Location: Minnesota, USA
Posts: 57
Send a message via Yahoo to CustomPCMAX
Default Re: Difficult Diagnosis

Boy, there are a few different things this could be. Are you running Vista? Have you tried launching the game from the .exe (instead of the WoW launcher) and doing it as the Administrator? Go to the WoW directory, find the exe and right click on it and run as admin. Probably not the issue, but I have heard of this being a problem for some.

Have you run any harddrive scans to make sure it isn't failing?

Have you updated your mobo bios/drivers?

It doesn't sound like a problem with the video drivers.

Have you tried a different sata cable? Probably not an issue, but you never know.
__________________

CustomPCMAX is offline  
Old 03-24-2009, 11:18 AM   #3 (permalink)
Junior Techie
 
Join Date: Nov 2008
Posts: 88
Default Re: Difficult Diagnosis

Oh sorry, yeah i am running Vista. Ill definetely try running the game as admin. I know its not the HDD because its brand new and its the third one I have bought since building this computer in DEC of 2008. lol, the HDD was probally never broken. Yes I have tried a different SATA cable. I have a Biostar TP45 P45 express chipset MOBO. What website do I go to to update my mob bios/drivers?
Callofbooty is offline  
Old 03-24-2009, 11:20 AM   #4 (permalink)
Junior Techie
 
Join Date: Mar 2009
Location: Minnesota, USA
Posts: 57
Send a message via Yahoo to CustomPCMAX
Default Re: Difficult Diagnosis

Make sure this is your motherboard, but I think this is the site you want.

BIOSTAR
CustomPCMAX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mystery Diagnosis Noxmancer Hardware Repairs and Troubleshooting 6 03-23-2009 10:21 PM
Motherboard help? (difficult finding the right one). overlord20 New Systems | Building and Buying 6 07-05-2008 11:57 PM
trouble with cold boot; difficult to start zzyzx85 Hardware Repairs and Troubleshooting 2 01-02-2008 03:25 PM
Programming is more difficult to read than to compose. mssssee2 Programming 1 05-01-2007 01:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.