Did i fry my motherboard? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2010, 12:03 PM   #1 (permalink)
Junior Techie
 
liam's Avatar
 
Join Date: Nov 2005
Posts: 76
Send a message via AIM to liam
Question Did i fry my motherboard?

My computer only boots on occasion. Sometimes I press the bupower button and it fires right up. Usually, about 90% of the time however when I press the power button it lights up, fans turn on and thats it. No beep like normal, no post message, blank screen, nothing. Ive tried resetting the bios via the motherboard jumper but it didnt help. Any ideas? Is my motherboard dead or is there something that im overlooking. Just figured Id ask before buying a new one.
__________________

__________________
Core 2 Duo E8400 3.0Ghz
Asus P5Q-EM
4GB G.Skill Pi Black
MSI Radeon 4850 512 MB
Seagate Barracuda 1TB SATA
LG Blu-ray Drive
Acer 22" LCD
Logitech Wave Keyboard
liam is offline  
Old 08-24-2010, 12:32 PM   #2 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: Did i fry my motherboard?

Try physically removing the bios battery and unplugging the machine. Press the power button a couple of times while its like this give it 5 minutes and put everything back.
__________________

__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline  
Old 08-24-2010, 01:30 PM   #3 (permalink)
Junior Techie
 
liam's Avatar
 
Join Date: Nov 2005
Posts: 76
Send a message via AIM to liam
Default Re: Did i fry my motherboard?

nope no luck. Any other ideas?
__________________
Core 2 Duo E8400 3.0Ghz
Asus P5Q-EM
4GB G.Skill Pi Black
MSI Radeon 4850 512 MB
Seagate Barracuda 1TB SATA
LG Blu-ray Drive
Acer 22" LCD
Logitech Wave Keyboard
liam is offline  
Old 08-24-2010, 02:20 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Did i fry my motherboard?

Couldn't this be a memory or PSU problem? Try reseating everything in your case, except CPU of course.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 08-24-2010, 03:06 PM   #5 (permalink)
Ultra Techie
 
Join Date: Jun 2005
Location: Spaceballs Mega-Maid
Posts: 783
Send a message via AIM to RichM499 Send a message via Yahoo to RichM499
Default Re: Did i fry my motherboard?

Quote:
Originally Posted by MindoverMaster View Post
Couldn't this be a memory or PSU problem? Try reseating everything in your case, except CPU of course.
Yes it could be a PSU issue. If it were a memory issue he'd be getting an error code.
I also notice that he didn't specify which PSU he has in the original post.
This is the first thing that I would check.

@ OP; Which PSU are you using? What are the specs?
RichM499 is offline  
Old 08-24-2010, 08:30 PM   #6 (permalink)
Junior Techie
 
liam's Avatar
 
Join Date: Nov 2005
Posts: 76
Send a message via AIM to liam
Default Re: Did i fry my motherboard?

Ill try that. **** thats gonna be a pain since its such a small case. The power supply is a Rosewill rp500 model no:ap-550x.
__________________
Core 2 Duo E8400 3.0Ghz
Asus P5Q-EM
4GB G.Skill Pi Black
MSI Radeon 4850 512 MB
Seagate Barracuda 1TB SATA
LG Blu-ray Drive
Acer 22" LCD
Logitech Wave Keyboard
liam is offline  
Old 08-25-2010, 08:10 PM   #7 (permalink)
Junior Techie
 
liam's Avatar
 
Join Date: Nov 2005
Posts: 76
Send a message via AIM to liam
Default Re: Did i fry my motherboard?

Well i took it all apart and it still didnt work so I borrowed a power supply that I knew worked and it booted up just fine. Now to buy a new power supply. Any suggestions? since I will not be buying the same one as before.
__________________
Core 2 Duo E8400 3.0Ghz
Asus P5Q-EM
4GB G.Skill Pi Black
MSI Radeon 4850 512 MB
Seagate Barracuda 1TB SATA
LG Blu-ray Drive
Acer 22" LCD
Logitech Wave Keyboard
liam is offline  
Old 08-25-2010, 08:16 PM   #8 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Did i fry my motherboard?

*READ FIRST* Updated Power supply guide
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS P6T DELUXE X58 Motherboard or Asus Rampage Extreme X48 Socket 775 Motherboard? ? Shyam Bhat New Systems | Building and Buying 22 11-04-2008 05:21 PM
Motherboard vs Motherboard - OC thread StealthTools New Systems | Building and Buying 26 03-22-2008 05:56 PM
New motherboard. Ste New Systems | Building and Buying 41 12-06-2007 03:55 PM
MotherBoard. zedman3d New Systems | Building and Buying 1 11-26-2007 11:28 PM
Motherboard. pcgodintraining Monitors, Printers and Peripherals 2 12-03-2004 11:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.