DFI mobo question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2005, 05:30 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 31
Send a message via AIM to likwiFIRE Send a message via Yahoo to likwiFIRE
Default DFI mobo question

I am putting together an old comp of mine with a DFI Lanparty KT400A motherboard. the case i have contains two USB ports on the front. In order to connect these USB ports to the mobo there are MANY little things i have to plug in but I am not sure where they all go. I downloaded the manual for the mobo from the DFI website but it doesn't really help...

theres 2 seperate group of tabs that need to be plugged in

group 1:
(Vcc1: Data-: Data+) takes up 3 holes
(Vcc2: Data-: Data+) takes up 3 holes
(Gnd1) takes up 1 hole
(Gnd2) takes up 1 hole

group 2: (all take up only 1 hole each)
Gnd
Mic in
Mic Power
Line out L
Line out R

here is a pic of the mobo, could someone draw a line and tell me where group 1 goes and where group 2 goes?? also where do i plug in each little plastic thingy??? please help! i have read everywhere and can not find the answer to this!!!!
__________________

likwiFIRE is offline  
Old 12-09-2005, 05:36 AM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 31
Send a message via AIM to likwiFIRE Send a message via Yahoo to likwiFIRE
Default

here is the pic of it
Attached Images
File Type: jpg new.jpg (65.7 KB, 26 views)
__________________

likwiFIRE is offline  
Old 12-09-2005, 05:38 AM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

there is no pic. well you need to find the usb headers. ground would go at one end of the header pins and vcc at the other end. both sets for usb would most likely be next to each other and should be symetrical. if you can get the pic working i might be able to tell you which way around the plugs should go.
Nitestick is offline  
Old 12-09-2005, 05:40 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 31
Send a message via AIM to likwiFIRE Send a message via Yahoo to likwiFIRE
Default

im looking at the mobo and everything is used up except for the USB5/6 section and the 1394-1 section...

so if you could just tell me where the pins go in each thats all I need to know.. THANX!!!
likwiFIRE is offline  
Old 12-09-2005, 05:42 AM   #5 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

ok on the usb headers in the pic i believe where the square is is vcc. plug the vcc side of the 3 pinned plug into the one marked as a square and the ground at the opposite end. the second set should be the same right next to it. i'm not sure what the 5th pin on the second row is. actually come to think of it i'm not sure if that is the usb headers, there aren't any more headers above near where it says usb 5/6 are there?
Nitestick is offline  
Old 12-09-2005, 05:47 AM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 31
Send a message via AIM to likwiFIRE Send a message via Yahoo to likwiFIRE
Default

whats a header lol.... im a nub, hold on ill post the whole pic in imageshack


k.... here it is

likwiFIRE is offline  
Old 12-09-2005, 05:54 AM   #7 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

header= those rows of pins
yeah i think the pins are the way i said they are. if you have a multimeter you could check by voltages but you have to be reasonably skilled with it because the pc would have to be on.
http://img221.imageshack.us/img221/6127/new3ne.jpg
Nitestick is offline  
Old 12-09-2005, 06:00 AM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 31
Send a message via AIM to likwiFIRE Send a message via Yahoo to likwiFIRE
Default

k i did the USB, but how about the 2nd group of pins

group 2: (all take up only 1 hole each)
Gnd
Mic in
Mic Power
Line out L
Line out R

where do those go? and in waht order
likwiFIRE is offline  
Old 12-09-2005, 06:02 AM   #9 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

first, did the usb work? i'd wager that the headers labelled front audio are the ones you want. the manual doesn't give the pinout for "front audio" anywhere?
Nitestick is offline  
Old 12-09-2005, 06:08 AM   #10 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 31
Send a message via AIM to likwiFIRE Send a message via Yahoo to likwiFIRE
Default

well i dont know if the USB worked because of my watercooling problem, I am not going to turn on the computer until I fix the watercooling otherwise it will overheat! :-S, well I already have something plugged into the FRONT audio part, but I think it probably goes in the "4 ch Audio" section. Do you know what order THESE would go in???
__________________

likwiFIRE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.