Device Driver stopped responding? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-12-2009, 04:44 PM   #1 (permalink)
Super Techie
 
LFCJohnSmith's Avatar
 
Join Date: Dec 2008
Location: Liverpool UK
Posts: 413
Default Device Driver stopped responding?

From time to time my display flickers i.e. it turns on and off very quickly and then I get a message saying that my device driver stopped responding but has now recovered, is this normal? I have never seen this happen on any other pc before and it is completly new to me but does anyone have any solutions to this problem? My pc never come with a graphics card installed it had on board graphics but I have installed a graphics card, what is causing it and what should I do to stop it from doing it?
__________________

LFCJohnSmith is offline  
Old 06-12-2009, 05:12 PM   #2 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: Device Driver stopped responding?

I get this sometimes playing games. I'm not sure what causes it either, it happens maybe a few times a month. It's not that big of a problem for me, just not sure why it does it.

Edit: I just did some searching and found that it might have to do with Vista trying to install new display drivers by itself, and it gets messed up somehow. Maybe check to see if you have the newest display drivers for you card.
__________________

__________________
yzmxer608 is offline  
Old 06-12-2009, 05:36 PM   #3 (permalink)
Super Techie
 
LFCJohnSmith's Avatar
 
Join Date: Dec 2008
Location: Liverpool UK
Posts: 413
Default Re: Device Driver stopped responding?

I have checked the windows update and it says that my drivers are up to date but I checked with gigabyte and they gave me some software and it said that my drivers need updating but in order for me to use the software to update the drivers I must purchase it and I am not spending money on it just to update 1 driver. I also cant find my card on the gigabyte site so I am not sure which driver I need.
LFCJohnSmith is offline  
Old 06-12-2009, 08:09 PM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Device Driver stopped responding?

I've had this happen to me numerous times in the past few years. I've seen numerous posts that all say something different was done to correct the problem. Personally I think it happens when something is causing a slight system instability and the video driver takes the hit because the video is the hardest working part of the system at the time of the crash.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI 4870 X2 problems, too Monkworks Hardware Repairs and Troubleshooting 1 03-17-2009 10:57 PM
Microsoft Visual c++ error GG1972 Hardware Repairs and Troubleshooting 3 02-13-2009 10:52 PM
about changing motherboards rfv92 System Upgrades 4 01-01-2009 03:29 AM
Installing Ubuntu. 95BlackGA Linux and Open Source 1 10-16-2008 09:44 PM
Monitor went dark Noelectro Hardware Repairs and Troubleshooting 20 09-08-2008 06:54 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.