desktop had shutdown!! - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-17-2010, 03:19 PM   #31 (permalink)
True Techie
Join Date: Feb 2010
Posts: 159
Default Re: desktop had shutdown!!

ok i got it to open finally lol

thanks guys for all the help today i appreciate it

nitro1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD Preparing ''Thuban'' Desktop Six-Core Processor.. Apokalipse New Technology and Products 5 09-02-2009 07:40 PM
Get To Know Linux: The Pager Osiris Linux Tips and Tricks 0 03-03-2009 06:16 PM
friends really bad log..needs some major help here. Static_11 HijackThis Logs (finished) 17 12-07-2007 08:44 AM
Desktop problem... OnlyCurious New Systems | Building and Buying 4 07-26-2007 03:20 PM
Google Desktop Goes Mac Osiris Apple and Mac 1 04-06-2007 12:18 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.