Demon possesed computer, please help! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-02-2013, 08:08 PM   #11 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 9
Default Re: Demon possesed computer, please help!

Yep, full new install and another new install since then. different drives as well. I'm letting it burn in for a few days to make sure no problems crop back up, but so far most of the problems are gone. Thanks for your efforts

and no overclocking
__________________

unseatedpilot is offline   Reply With Quote
Old 06-02-2013, 10:08 PM   #12 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 9
Default Re: Demon possesed computer, please help!

I figured out what is hopefully the last problem. Just began a fresh OS install to begin new and noticed that the drive now telling me to change boot priority is not listed as a system drive when I go to install windows on another drive? Any way to change it back to a system drive without reinstall?

I'm guessing that some wondows file that says it's a boot drive was corrupted
__________________

unseatedpilot is offline   Reply With Quote
Old 06-02-2013, 11:00 PM   #13 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: Demon possesed computer, please help!

Windows 7 has been know to put the boot sector on a different drive other than the drive that windows installs in. Try disconnecting all the drives except the SSD drive and check to be sure AHCI is enabled in the bios for the SSD drive and install windows 7
Joe C is offline   Reply With Quote
Old 06-03-2013, 10:09 AM   #14 (permalink)
Pushing Daisies on Saturn
 
Yevrag35's Avatar
 
Join Date: Dec 2012
Location: Wisconsin, US
Posts: 1,118
Default Re: Demon possesed computer, please help!

Quote:
Originally Posted by Joe C View Post
Windows 7 has been know to put the boot sector on a different drive other than the drive that windows installs in. Try disconnecting all the drives except the SSD drive and check to be sure AHCI is enabled in the bios for the SSD drive and install windows 7
Yep, it will always try to install it to the drive with the most space.
__________________


Yevrag35 is offline   Reply With Quote
Old 06-04-2013, 03:08 PM   #15 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 9
Default Re: Demon possesed computer, please help!

my bootmanager file is on another drive I found out by trying to boot with only my C: drive plugged in. Trying another psu to troubleshoot drives were all there with no problems. I figured I had fixed it. Today while booting everything was normal but I noticed that my drives are missing. I'm sure they have power because it be missing boot manager if they weren't.

I know this psu works because it's my dad's and he has never had any trouble. Any other ideas? I will try and update after checking if drives are seen in BIOS, but no promises that my computer will restart successfully.

while working on a couple things before rebooting, drives suddenly appear...this is maddening...
unseatedpilot is offline   Reply With Quote
Old 06-04-2013, 10:32 PM   #16 (permalink)
Newb Techie
 
blackpig's Avatar
 
Join Date: Jun 2013
Location: CHINA
Posts: 12
Default Re: Demon possesed computer, please help!

Please check your motherboard BIOS Settings, it has nothing to do with PSU
blackpig is offline   Reply With Quote
Old 06-04-2013, 11:30 PM   #17 (permalink)
Newb Techie
 
Join Date: May 2013
Location: United States
Posts: 9
Default Re: Demon possesed computer, please help!

I've been all over the place troubleshooting. I've gone through the BIOS and finally got it to have it's problem when I was looking. The PSU isn't powering the HDD's consistently and they wont show in BIOS so I'm quite sure I just need a new one. I have it working for now.

Thank you much for helping me out.
__________________

unseatedpilot is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.