Decreased performance after prolonged inactivity? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-27-2009, 05:22 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Canada, Montreal.
Posts: 40
Send a message via MSN to Unknown XV
Default Decreased performance after prolonged inactivity?

Hey,

So I recently acquired my computer back, it was in Montreal before and I had it shipped all the way down to Florida. I wasn't able to use it for almost four months. Anyhow, I set it up, very excited to finally have it back, and things seem to work well.

It loads up, but then I tried to start firefox/IE and they just instantly crashed. Nothing else was bugging out so I just kept trying and eventually they worked.

I ran advanced system care, and it cleaned up a lot of stuff I suppose I must of missed before I left. So now my browsers work fine and overall system performance is good, except when it comes to games.

I have an E2180 Intel dual core at 2.0 GHz, with 2 GB of DDR2 RAM at 667 MHz and a sapphire HD 4830 512 MB DDR3 RAM GPU, on a custom vortex Windows XP 32 bit Service pack 3 OS.

It's all on an XFX Nforce 630i Motherboard with an Ultra LS500 500-watt PSU. It only has 28 amps on the one 12 volt rail. This was a mistake, I know, but I already had a thread that discussed this.

My problem now is understanding my the gaming performance has dropped a good 60-70%, when I haven't touched the computer at all.

I'd appreciate any help, thanks.
__________________

Unknown XV is offline  
Old 10-27-2009, 10:22 AM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Decreased performance after prolonged inactivity?

What's the cpu temp?

Could be heating up and throtling back.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 10-27-2009, 11:28 AM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Canada, Montreal.
Posts: 40
Send a message via MSN to Unknown XV
Default Re: Decreased performance after prolonged inactivity?

Aye, it gets up pretty high, about 65 to 70 Celsius under full load. Its idle temp is about 30 though. But this wouldn't have changed with inactivity, would it have?

My conundrum is why it seems so much slower after having done nothing but shut it off and not use it for a few months.
Unknown XV is offline  
Old 10-27-2009, 01:10 PM   #4 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Decreased performance after prolonged inactivity?

The thermal pASTe could have dried up, and/or degraded over the time. 70+ is high on a cpu.

Also florida hot compared to Mtrl.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 10-27-2009, 03:39 PM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2009
Location: Canada, Montreal.
Posts: 40
Send a message via MSN to Unknown XV
Default Re: Decreased performance after prolonged inactivity?

Heh, the Florida part is true.

I don't know. It's a mystery but I guess I can only try and do what I wanted to do before I left anyhow, that is to get a new PSU and re-apply the thermal paste. Maybe I put too much?
Unknown XV is offline  
Old 10-27-2009, 04:02 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Decreased performance after prolonged inactivity?

Maybe.

On the psu, my sister had a desktop, got a laptop, so stopped using the desktop. I bought the desktop, fireed it up and no go... psu died.

Didn't get any use between shut down, and my turn on.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 10-27-2009, 04:59 PM   #7 (permalink)
muffin enthusiast
 
Join Date: May 2009
Location: new york
Posts: 2,724
Default Re: Decreased performance after prolonged inactivity?

if it wasnt used for a while, it could have collected some dust, maybe enough to overheat it. you could also check to see if the heatsink could have gotten loose due to the shipping of it.
__________________

Muffin Man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Fortress 2 performance is horrible on my computer SamLee0519 New Systems | Building and Buying 8 03-09-2009 07:49 AM
Vista SP1 Performance and Tuning, Courtesy of Microsoft KSoD Microsoft Windows and Software 2 09-30-2008 06:47 PM
Dialup Speed, Tweaking slow performance SpenceQ Overclocking and Modding 8 12-01-2007 03:12 PM
New AMD/ATI card kicks butt zmatt New Systems | Building and Buying 76 05-22-2007 05:39 PM
Comprehensive RAID performance report Osiris New Systems | Building and Buying 1 05-06-2007 09:42 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.