Decoder problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-23-2007, 04:56 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 18
Default Decoder problems

I am trying to install a tv card to my computer that is running Windows Media Center and windows XP home. I have tried two different cards and two operating systems with the same outcome. I do a channel search and they find the channels but when I try to watch it, all I get is an error message saying "Decoder malfunction or not installed, restart Media Center or Windows".

Please help........

britfin is offline  
Old 03-25-2007, 08:05 PM   #2 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748
Default Re: Decoder problems

You may need to get a codecs pack.
codec pack - Google Search

You can look hear.
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.