Dead Motherboard? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2009, 01:38 AM   #11 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Dead Motherboard?

They don't POST either. Everytime I've removed all RAM on a mobo, there is no display/no POST, just the beepcode for RAM error.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 02-23-2009, 02:35 PM   #12 (permalink)
Yee Ol' Salt
 
Hampton's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 642
Default Re: Dead Motherboard?

Quote:
Originally Posted by carnageX View Post
They don't POST either. Everytime I've removed all RAM on a mobo, there is no display/no POST, just the beepcode for RAM error.
well, the beep is what we're looking for.. not a display.. not yet.. until he see's if the PSU or the MB is at fault.. then we can move on to memory and GPU's.
__________________

__________________

Find my post helpful? IF so please rate me by clicking the green check mark under my avatar.





:D Antec 300|M3N72-D|AMD PHM II X3 BE 720 3.0ghz (CodeName "Heka")|OCZ Stealth Xtreme 600w|2 two gig OCZ DDR2 1066 gold 4 GB of Ram|BFG-GTX 260 512||Samsung 42" Plasma| XP x86 sp3 /Vista x386 and x64|
The face I make everytime I'm on my machine :eek:
Hampton is offline  
Old 02-23-2009, 03:28 PM   #13 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Dead Motherboard?

Lol well my point still remains mate; you gotta have memory in it in order to POST, which you said you didn't need .
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 02-23-2009, 04:10 PM   #14 (permalink)
Yee Ol' Salt
 
Hampton's Avatar
 
Join Date: Dec 2008
Location: USA
Posts: 642
Default Re: Dead Motherboard?

hmm, gotcha, well I mean post.. not boot.. by post.. I mean the immidiate beep when you power the system... no beep = no post.. as of his last reply no beeps..
__________________

Find my post helpful? IF so please rate me by clicking the green check mark under my avatar.





:D Antec 300|M3N72-D|AMD PHM II X3 BE 720 3.0ghz (CodeName "Heka")|OCZ Stealth Xtreme 600w|2 two gig OCZ DDR2 1066 gold 4 GB of Ram|BFG-GTX 260 512||Samsung 42" Plasma| XP x86 sp3 /Vista x386 and x64|
The face I make everytime I'm on my machine :eek:
Hampton is offline  
Old 02-23-2009, 07:24 PM   #15 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Dead Motherboard?

Gotcha; miscommunication is all it was then. When I hear POST, I think of display on monitor with diagnostics, and then the beep. Difference of definition I suppose heh.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 02-23-2009, 07:29 PM   #16 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Dead Motherboard?

yeah thats pretty much what POST means.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 02-24-2009, 06:30 PM   #17 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 124
Default Re: Dead Motherboard?

I just put other ram in it and it still acted up so it must be the mobo
__________________

shenvoid01 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading to a Newer Motherboard - Advice Needed Shyam Bhat New Systems | Building and Buying 6 11-03-2008 10:56 AM
What Motherboard for my High Performance computer???? Jethro69 New Systems | Building and Buying 2 10-27-2008 04:24 PM
PC Build: Which Asus motherboard? (Ordering all parts in 24hours) DJ Redrum New Systems | Building and Buying 7 04-09-2008 05:59 PM
Motherboard Questions & Help Me Find a Mobo Cunjo New Systems | Building and Buying 37 07-13-2007 01:24 AM
Could dead motherboard damage other parts? pinoy3000 New Systems | Building and Buying 3 05-31-2007 10:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.