Dead / Dying Fan Headers on Mobo? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-14-2005, 05:53 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 24
Default Dead / Dying Fan Headers on Mobo?

Using a Thermaltake 90mm 3-pin variable-speed fan (which I've been using for about a year now with no problems on a DFI Lanparty board).

Cool & Quiet is disabled, and best I can tell in the BIOS of a v1.9 MSI K8N Neo2-F, there is no other reason for the fan to slow down from its initial unrestricted speed of ~7,000rpm to a measly 800 or so. Using another fan header seems to be working reasonably well.

Is there any other reason that may explain why this is happening other than I've somehow managed to royally screw my CPU fan header somehow?
exi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.