Dark videos, possible driver/gfx card issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-26-2006, 01:37 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 119
Default Dark videos, possible driver/gfx card issue

Hi guys, i need your help again! after assembling a computer i am having a few problems with playing videos of any format. i can try and play them in windows media player and VLC, but the same thing happens; the video is always very dark. i have tried lots of different videos with different video formats but to no avail. i have put the same videsos onto another computer and they are fine. i have tried rolling back the graphics drivers but the problem still exists. i have also installed the k-lite codec pack as a friend suggested.

does anyone have any ideas?

p.s. the card is a 6800gt.


thanks guys

harry
__________________

hazza is offline  
Old 10-26-2006, 03:58 PM   #2 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

Check your monitor, could be old, if it is a CRT there is a chance that the tube is going to burn out soon. I highly suggest that you try another display if you have one around. Then let us know.
__________________

str8lazy is offline  
Old 10-26-2006, 06:45 PM   #3 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 119
Default

hi. nope, i dont have a crt, im flat screen all the way lol. i will try and get my hands on a test screen tommorrow, and then i will let you guys know


thanks
hazza is offline  
Old 11-11-2006, 04:30 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 119
Default graphics help. dead card??

ok this is lame. i couldnt easily get to another screen, but i managed to get my hands on another graphics card, a mx440 lol. and this seems to be bad news, all the videos etc now play perfectly, not too dark as before with the 6800gt. does this mean the gt is dead?? man i hope not!!

and another problem: when i try and play counter strike source or day of defeat source, they will not load properly. they will go to the loading screen, and then the screen will go black, but the main menu is there behind the black, as when i roll my mouse over the left of the screen (where the option buttons are) i hear the clicky sounds that they make. this happens with both cards. they both run doom 3 though, so i assume its a software problem. so i re-installed, but to no avail. any ideas?
hazza is offline  
Old 11-12-2006, 12:38 PM   #5 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 119
Default

update; i have now got the 6800 to play videos properly, i just re-installed the drivers again, and this time it seems to have worked lol. scratch what i said about steam, i will make a new thread as this one seems dead. thanks guys


as far as i am concerned, this topic is closed
hazza is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.