D:\ drive gone - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-16-2006, 07:09 PM   #1 (permalink)
gfX
Junior Techie
 
Join Date: Jul 2005
Posts: 52
Send a message via AIM to gfX
Default D:\ drive gone

For some reason, I don't know what I did but my D:\ Drive is gone where my CD's are.

Is there any way to recover this?
__________________

gfX is offline  
Old 01-16-2006, 07:18 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default

I think this happened to me once, I don't remember what happened but I have some ideas of where to start. You might want to check out the hardware manager in the properties of my computer. has your optical shifted drive letter or has it just disappeared?
__________________

filocardhustler is offline  
Old 01-16-2006, 07:39 PM   #3 (permalink)
gfX
Junior Techie
 
Join Date: Jul 2005
Posts: 52
Send a message via AIM to gfX
Default



That's my Device Manager. See anything?
gfX is offline  
Old 01-16-2006, 07:45 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default

I don't know if that was meant to be sarcastic but yes, something is up with ur optical, perhaps your drivers got defunked, which would explain why it doesn't register but it is attatched physically.
filocardhustler is offline  
Old 01-16-2006, 07:48 PM   #5 (permalink)
gfX
Junior Techie
 
Join Date: Jul 2005
Posts: 52
Send a message via AIM to gfX
Default

No I wasn't being sarcastic. But yeah, So what do you think I should do to get it back?
gfX is offline  
Old 01-16-2006, 08:24 PM   #6 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default

You could reinstall the OS, but that's nutly, the drivers for the device should be on your windows CD anyway or you could download some generic ones of the internet. The problem might be something else but it's probably drivers.
filocardhustler is offline  
Old 01-16-2006, 08:40 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 29
Default

right click on it and delete the driver, then reboot windows, should do the trick. or switch a jumper setting on the drive itself to slave/master/cable select just to see if you can get it to mount.
wakeboarder.cwb is offline  
Old 01-16-2006, 11:12 PM   #8 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 61
Default

You can also try looking for the drivers of this on the WINDOWS folder. After you do what [wakeboarder.cwd] says you can try browsing for its drivers with the Hardware Wizard there.
__________________

humbertoc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.