Cyberhome External DVD/CD combo problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-26-2006, 03:50 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 1
Default Cyberhome External DVD/CD combo problems

Can someone help! Please! I recently purchased a Cyberhome external CD/DVD combo rewriter after the one in-built into my Compaq gave up the ghost. It wouldnt work and I traced it back to a Nero problem which I have now resolved. But. Napster recognises that the drive is there and it shows in my computer. It will burn from napster onto CD and play CD's. It will play DVD. But if I try to record any data onto it it wont let me. No photos, word files, videos, nothing. Only Napster seems to have no issue with it. It shows in my computer as a G: drive and it recognises whether I have a blank CD/DVD in it but when you try to click on it is gives the error message 'G: not accessable - incorrect function'.

No amount of cajoling will get it to work despite the fact that the computer seems to know it is there and recognises it it is imnaccessable to all but Napster.

I have tried every troubleshooter going but it remains the same. I have tried different makes of blank discs with no effect.

What the **** is going on with it??????

Jims is offline  
Old 06-26-2006, 11:49 AM   #2 (permalink)
Master Techie
RicoDirenzo's Avatar
Join Date: May 2005
Posts: 2,102

Do you have Nero installed? I would try to install the OEM version of Nero that came wiht your external dirve. i'm not familiar wiht Napster as a burning program so I can't help. I presume that somewhere in that software setup it is not properly configured to burn cd or dvd data files. Try Nero and let us know. BTW if you are using a an intel mobo and running hard drives in RAID 0, Intel requires that program acceleration software be installed and Nero 6 and Roxio 7 will cause your system to reboot when attempting to burn.
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.