cuts off - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-22-2008, 03:53 PM   #1 (permalink)
Monster Techie
 
aj2003's Avatar
 
Join Date: Jan 2004
Posts: 1,094
Default cuts off

i need help diagnosing a problem, i rebuilt the pc last week installed windows, got it up and running. now whenever i turn my pc on it comes on (well the fans do) for about 1-2 seconds then just dies. ive tried with a different psu and it didnt help. only things plugged in is the graphics card, mobo, cpu and ram. for power the 24 pin plug is in, the 4pin square plug, and molex plugs are in, along with the power to the graphics card.

any ideas what ive missed?
__________________

__________________
AMD x2 5000+ black edition at 3.3GHZ zalman cnps 9700-NT
Gigabyte GA-M57SLI-S4 motherboard
3072mb: OCZ ddr800 gold
2x 7800GTX in SLI for 20" viewsonic
OCZ 600watt power supply
www.angelic-accessories.co.uk - plug for my gfs site
aj2003 is offline  
Old 09-22-2008, 04:01 PM   #2 (permalink)
AKA , gt7sanremo
 
Evolv's Avatar
 
Join Date: Aug 2007
Location: Harrisburg,PA
Posts: 1,240
Default Re: cuts off

Is the cpu cooler seated properly? Maybe the cpu temps are raising, and causing the system to crash.
__________________

__________________
[SIGPIC][/SIGPIC]

Random movie quote to make you seem hip and "with it":
"Please take the chairs away. I don't like them. The big one is staring at me and that short one is being very droll."
Evolv is offline  
Old 09-22-2008, 04:02 PM   #3 (permalink)
Monster Techie
 
aj2003's Avatar
 
Join Date: Jan 2004
Posts: 1,094
Default Re: cuts off

we have a knew symptom. it stays on when the 4 pin square connector is unplugged, obviously without i get no image on screen but that narrows it down.
__________________
AMD x2 5000+ black edition at 3.3GHZ zalman cnps 9700-NT
Gigabyte GA-M57SLI-S4 motherboard
3072mb: OCZ ddr800 gold
2x 7800GTX in SLI for 20" viewsonic
OCZ 600watt power supply
www.angelic-accessories.co.uk - plug for my gfs site
aj2003 is offline  
Old 09-22-2008, 04:02 PM   #4 (permalink)
Monster Techie
 
aj2003's Avatar
 
Join Date: Jan 2004
Posts: 1,094
Default Re: cuts off

cpu is seated fine, its not on long enough to get hot enough.
__________________
AMD x2 5000+ black edition at 3.3GHZ zalman cnps 9700-NT
Gigabyte GA-M57SLI-S4 motherboard
3072mb: OCZ ddr800 gold
2x 7800GTX in SLI for 20" viewsonic
OCZ 600watt power supply
www.angelic-accessories.co.uk - plug for my gfs site
aj2003 is offline  
Old 09-22-2008, 04:10 PM   #5 (permalink)
AKA , gt7sanremo
 
Evolv's Avatar
 
Join Date: Aug 2007
Location: Harrisburg,PA
Posts: 1,240
Default Re: cuts off

Maybe there is something wrong with the 4 pin connector on the motherboard.
__________________
[SIGPIC][/SIGPIC]

Random movie quote to make you seem hip and "with it":
"Please take the chairs away. I don't like them. The big one is staring at me and that short one is being very droll."
Evolv is offline  
Old 09-22-2008, 04:10 PM   #6 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: cuts off

Quote:
Originally Posted by aj2003 View Post
cpu is seated fine, its not on long enough to get hot enough.
You'd be suprised, an uncooled cpu will get hot enough for it to shut down before your OS loads.

Have you reset the bios? I assume the case/mb doesn't have a speaker so you could hear error codes... try connecting an external one. They are extremely small (like the size of a dime) and connect to the MB, then you may get an error code you can work with. Just off the top of my head of things to try....

-Reset bios
-Switch out ram
-Reseat cpu
-Switch out GPU
-double check your HD cabling

If everything is seated correctly, i would start switching out parts.
__________________
-Vista SME
Lexluethar is offline  
Old 09-22-2008, 04:28 PM   #7 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: cuts off

Try another PSU, yours could be on it's way out...
Nick is offline  
Old 09-22-2008, 04:28 PM   #8 (permalink)
Monster Techie
 
aj2003's Avatar
 
Join Date: Jan 2004
Posts: 1,094
Default Re: cuts off

right ive got it running, i think there is a problem with the 4pin connector on the motherboard, because it runs with it not plugged in, i can get it on sometimes with it plugged in, but when i do i get nothing on screen. looks like its new motherboard time
__________________
AMD x2 5000+ black edition at 3.3GHZ zalman cnps 9700-NT
Gigabyte GA-M57SLI-S4 motherboard
3072mb: OCZ ddr800 gold
2x 7800GTX in SLI for 20" viewsonic
OCZ 600watt power supply
www.angelic-accessories.co.uk - plug for my gfs site
aj2003 is offline  
Old 09-22-2008, 04:29 PM   #9 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: cuts off

Have you tried a different PSU??
Nick is offline  
Old 09-22-2008, 04:34 PM   #10 (permalink)
Monster Techie
 
aj2003's Avatar
 
Join Date: Jan 2004
Posts: 1,094
Default Re: cuts off

Quote:
Originally Posted by aj2003 View Post
ive tried with a different psu and it didnt help.
as per first post
__________________

__________________
AMD x2 5000+ black edition at 3.3GHZ zalman cnps 9700-NT
Gigabyte GA-M57SLI-S4 motherboard
3072mb: OCZ ddr800 gold
2x 7800GTX in SLI for 20" viewsonic
OCZ 600watt power supply
www.angelic-accessories.co.uk - plug for my gfs site
aj2003 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon 4800 forces Nvidia to make price cuts for GTX 260, 280 Redmo0n Polls 2 07-05-2008 12:02 AM
Router cuts off internet randomly turboxchaz Computer Networking and Internet Hardware 7 06-21-2008 01:14 AM
sound card problem, sound cuts out grambam Hardware Repairs and Troubleshooting 1 10-27-2007 04:40 PM
More price cuts for C2Ds.... b1gapl New Systems | Building and Buying 13 06-13-2007 02:09 AM
AMD cuts prices across its desktop line maroon1 New Systems | Building and Buying 12 04-10-2007 03:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.