Custom build ... Won't boot? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2012, 06:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2011
Posts: 8
Default Custom build ... Won't boot?

I just finished putting together a custom built computer. I've double checked all connections, reset the CMOS and CMOS battery. It powers on, fans power, CD drive spins up, but absolutely nothing else happens. No CMOS boot screen, nothing. Monitor acts as if it's not even connected to anything. I have tried 2 different monitors and even grabbed a VGA-DVI adapter to see if the VGA connector on the mobo was bad. Here's the setup:

BIOSTAR A880G+ AM3 AMD 880G HDMI Micro ATX AMD Motherboard

HITACHI Deskstar 7K1000.D HDS721050DLE630 (0F13178) 500GB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

Rosewill RD400-2-DB 400W ATX V2.2 Power Supply

AMD Athlon II X3 455 Rana 3.3GHz Socket AM3 95W Triple-Core Desktop Processor ADX455WFGMBOX

LITE-ON DVD Burner - Bulk Black SATA Model iHAS124-04 - OEM

Crucial 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model CT2KIT51264BD1339


I have consulted 2 of my friends who work on computers often. One thinks it's a bad chipset on the mobo and the other thinks it's dead RAM. What do yall think?
__________________

Sick` is offline  
Old 02-10-2012, 06:43 PM   #2 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Custom build ... Won't boot?

Try only one stick of RAM, and try cycling the RAM through the ram slots.
__________________

__________________
Build to be updated, a reminder to myself.
GhOsT1321 is offline  
Old 02-10-2012, 06:49 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2012
Posts: 4
Default Re: Custom build ... Won't boot?

Quote:
Originally Posted by GhOsT1321 View Post
Try only one stick of RAM, and try cycling the RAM through the ram slots.
If I remember correctly, he has already cycled through the RAM a couple times. (I'm the friend who thinks the RAM is dead.)
Christopher` is offline  
Old 02-10-2012, 06:58 PM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2011
Posts: 8
Default Re: Custom build ... Won't boot?

Quote:
Originally Posted by GhOsT1321 View Post
Try only one stick of RAM, and try cycling the RAM through the ram slots.
Already tried that. I've broken it down to the bare necessities: CPU, CPU fan, 4-pin CPU connector, 24-pin mobo connector, and 1 stick of RAM. Still, nothing. Powers up, but that's all.
Sick` is offline  
Old 02-10-2012, 08:17 PM   #5 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Custom build ... Won't boot?

Then I would bet that it's the motherboard. It could be the CPU as well, but it's quite rare to get a non functional CPU from any maker.
__________________
Build to be updated, a reminder to myself.
GhOsT1321 is offline  
Old 02-10-2012, 09:05 PM   #6 (permalink)
Newb Techie
 
Join Date: Mar 2011
Posts: 8
Default Re: Custom build ... Won't boot?

Quote:
Originally Posted by GhOsT1321 View Post
Then I would bet that it's the motherboard. It could be the CPU as well, but it's quite rare to get a non functional CPU from any maker.
I'm fairly certain the CPU is fine, as it heats up when the power is on.
Sick` is offline  
Old 02-10-2012, 10:10 PM   #7 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Custom build ... Won't boot?

Quote:
Originally Posted by Sick` View Post
I'm fairly certain the CPU is fine, as it heats up when the power is on.
That means nothing. You can get no video, but your GFX card gets hot.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New build won't boot to windows. CBerger Hardware Repairs and Troubleshooting 3 07-31-2010 09:32 PM
New PC Build won't boot monitor won't respond shenvoid01 Hardware Repairs and Troubleshooting 0 02-20-2009 11:55 PM
NEED HELP: New build won't boot! Twizted_3kgt New Systems | Building and Buying 12 12-30-2007 03:36 PM
New build won't boot from cd. ohGrFreak Hardware Repairs and Troubleshooting 3 07-04-2007 01:03 PM
first build won't boot natedogg42 Monitors, Printers and Peripherals 2 07-18-2004 07:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.