Cursor keeps leaving active page during data entry - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-25-2007, 12:13 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2007
Posts: 22
Default Cursor keeps leaving active page during data entry

I've searched the database for relevent posts, but could not find anything that even touched on my immediate concern...I'm not sure what info y'all need to assist me, so i'll explain what happens as brief as i can.

I logon to the Internet (Netscape - my Firefox began acting up so i switched) and my browser boots my tabs (a few forums and my Inbox email)...I have several things in my system tray (avast!, AV97 Audio, InCD, nVidia, Telus Security[AV disabled - i use Avast!)

I access one of my forums (click! - right here; just now my cursor went off page while i was typing this) and begin postings....

Now; shortly after i logon; (like just a few moments ago) a window opens and closes very very very fast in the upper left corner of my browser...there is no time to read it or to examine anything it is about - I think this is the thing that is causing my problem, but i'm not sure.

Shortly after this flicker of a small window opening in the upper left corner of my browser, probably within about 3-5 minutes, this concern about my active cursor begins to's random....sometimes it goes away every 10-30 seconds.....sometimes it remains active (click! just happened again!! - The notice of the click! is me having to click the cursor back into my active page; this one for instance) I type at about 35-45 words per it's happening way too often for my liking.

Does anyone here know/suppose/conject what may be happening? Is there a way to discover what that window is that launches after i get my browser up and running? Is there any way to discover what IP is connecting to my computer at the time the window appears?...

hope this helps to suggest a plan of action to fix this very annoying problem.

Thank you in advance for (click! -aaggggh) anything that can steer towards a solution....
Jougukny is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTF is a Bad Block? MikesCreation Hardware Repairs and Troubleshooting 18 02-24-2008 08:31 PM
microsoft data acces, remote data svcs, active x wettie_21 Internet Software and Browsers 0 06-15-2007 01:26 AM
Data Entry Keyboard TheDancingFetus Monitors, Printers and Peripherals 8 05-04-2007 10:21 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:04 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.