CS:Source - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-23-2005, 09:44 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 19
Default CS:Source

System Info:
2.2 Ghz AMD Athlon XP - CPU
Soyo KT880 Dragon 2 - Motherboard
ATI Radeon 9800 Pro w/ 256 mb - Vid Card
1 Gigabyte Corsair DDR - RAM
40 Gig Harddrive

My problem is when I'm playing Source I won't lag at all but I freeze up and hit ctrl+alt+delete to get out to windows, close the task manager and go right back into Source until it does it again. Console displays system resources data so idk if that is what is causing or if I just need a better video card. After too many ctrl+alt+delete the video card becomes unable to recover and asks me to restart....... w....t.....f.

I'll get the info on what the exact message says and post it later.

ATI was worthless in helping when I contacted them.

Thx for any help!

Ghostrida is offline  
Old 11-23-2005, 10:00 AM   #2 (permalink)
S e c u r e d
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760

Have you updated drivers recently ?
How many processes do you have running while playing ?

brady is offline  
Old 11-24-2005, 11:12 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 19

Ok... Just updated all drivers and the Catalyst 5.1 won't work.
when i hit ctrl+alt+del it says ati2dvag display driver has stopped working normally and tells me to reboot. 43 processes are running during online gameplay.

Thanks for any help,

Ghostrida is offline  
Old 11-25-2005, 10:59 AM   #4 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 82
Send a message via AIM to neBo503

ATI sucks balls... get nvidia
Inspiron 6000
1.6 centrino
1024mb DDR
40gb hd
nothin else special lol
neBo503 is offline  
Old 11-25-2005, 11:02 AM   #5 (permalink)
Ultra Techie
RockyZ's Avatar
Join Date: Oct 2005
Posts: 896
Send a message via AIM to RockyZ

Lol, you don't know much about ATi cards do you?

Yes sometimes ATi DRIVERS do suck balls, but you have a 9800 PRO which will blow Nvidia cards of the same level away. Try different drivers, Catalysts isn't the only available driver for ATis.

Did you try reinstalling CS?(just backup all your maps/sounds/skins)

G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.