crt monitor changing colours - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-06-2005, 06:26 PM   #11 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

I think its the catalyst 5.9 however im not 100% sure.

I would test another monitor first.
__________________

__________________
brady is offline  
Old 10-06-2005, 06:28 PM   #12 (permalink)
Banned
 
Join Date: Sep 2005
Location: LONDON
Posts: 902
Send a message via MSN to robina_80
Default

il give you the link BTW ive got windows XP SP2
https://support.ati.com/ics/support/...ge&folderID=27
il do what you said first check it with another monitor
__________________

robina_80 is offline  
Old 10-06-2005, 06:32 PM   #13 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Yeah its the catalyst driver... I found something interesting while poking around in there :

-----------------------------------------------------------------------------------
Instructions:
For details on this driver, including resolved issues, please review the RELEASE NOTES.
Installing a new driver is only recommended if you are having issues with your ATI product.
Notes:
ATI recommends Windows XP Service Pack 2 or higher to be installed.


You must have Microsoft .NET Framework installed prior to downloading and installing the Catalyst Control Center


The Catalyst Uninstaller is an optional download. We recommend using this utility to uninstall any previously installed Catalyst drivers prior to installation.


Catalyst Control Center is available in a bundle supporting English, French, German, Japanese, Simplified Chinese and Spanish Additional languages will be available in future updates.
-----------------------------------------------------------------------------------
__________________
brady is offline  
Old 10-06-2005, 06:37 PM   #14 (permalink)
Banned
 
Join Date: Sep 2005
Location: LONDON
Posts: 902
Send a message via MSN to robina_80
Default

thanks mate
yeah about the monitor my mate who works in Bang and Oulafson is going to get me a 15" flat screen il use it and check to see if thats the same
robina_80 is offline  
Old 10-06-2005, 06:37 PM   #15 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

let me know what happens
__________________
brady is offline  
Old 10-06-2005, 06:41 PM   #16 (permalink)
Banned
 
Join Date: Sep 2005
Location: LONDON
Posts: 902
Send a message via MSN to robina_80
Default

what one should i download thers two drivers one for control panel and on for catalyst control centre
robina_80 is offline  
Old 10-06-2005, 07:06 PM   #17 (permalink)
Banned
 
Join Date: Sep 2005
Location: LONDON
Posts: 902
Send a message via MSN to robina_80
Default

ok ive downloaded the new drivers first i uninstalled my old driver then i installed the new driver BUT when i restarted windows it says an error message when i click the ATI catalyst centre it says the application failed to initialize properly... huh??? appart from that the drivers work
robina_80 is offline  
Old 10-06-2005, 07:14 PM   #18 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

It seems that you have installed a driver for a "Control Center". For some reason that driver has drivers for almost everything.

Do you see an ATI Control Center Icon anywhere on your machine ?
__________________
brady is offline  
Old 10-06-2005, 07:25 PM   #19 (permalink)
Banned
 
Join Date: Sep 2005
Location: LONDON
Posts: 902
Send a message via MSN to robina_80
Default

yeah i did install the catalyst control centre now ive uninstalled the catalyst control centre and just install the control panel it works fine il let you know if the monitor goes wierd again thanks alot man
__________________

robina_80 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.