Creative X-FI Xtreme Music OEM Installation Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-19-2006, 07:46 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2006
Posts: 3
Unhappy Creative X-FI Xtreme Music OEM Installation Problem

Ok this is guna be quite long so i can explain everything that has happened so far. Any help with this would be very much appreciated.

I am not the best in the world with computers, infact i can be extremely dappy with them somtimes. But when i got my soundcard through the post i thought i knew what i was doing in able to install it properly. I inserted the card into one of the PCI slots in my computer, then turned on my computer bla bla bla.

The found new hardware wizard appears just as it should have done, and i cancelled this and inserted the disc.

For some reason when i insterted the CD disc, it did not recognise that it was even there. I have no idea why this was, my DVD/RW drive is usually fine.

So i decided to download the driver from the interent, thinking that i would nnot be able to open the contents of the installation CD for a while. I downloaded this driver...

"Creative Sound Blaster X-Fi XtremeMusic, Platinum, Fatal1ty and Elite Pro Driver with OpenAL support 2.09.0007"

and downloaded the .exe file, and then it asked me to reboot the system, which i did, However when i rebooted my computer there was some kind of error. and it asked me how i wanted to start windows (ie. Safe Mode, Run windows normally etc... I tihnk what i did was try and run windows normally, and for some reason it started to load up windows and decided to go straight back to this same screen. So after a while i tried "Run windows using the settings it had when it last worked" or something like that. So it then succesffuly opened windows up. Nothing to do with the creative soundcard appeared on startup, so i didnt have a clue what had happened.

I tried the CD drive again and this time it worked, and i opened up the file located in the CD. When it opened the installshield, an error message appeared stating that "You have previously installed drivers without rebooting. Please reboot and try again"

So i tried rebooting several times and nothing happened. I then decided i would try and delete the driver i installed so that the install cd would work and so the installshield would not recognise that it had already been installed. So i deleted all programs associated with Creative. I even went to System and Device Manager to delete and uninstall the Soundcard (which is labbelled under Other devices as "Mutimedia audio Controller", but this did nothing. I also tried deleting the Creative Audio Console from Add/Remove programs but it stated that "Setup.exe has encountered a problem".

Well anyway i cant figure out what to do so that my system does not recognise that a driver had already been installed. I tried restoring my computer to just before i installed it but that also did nothing.

Please if you have read all the above could you suggest something that could be done to resolve this problem. I can think of no other possible solutions. I am a computer hardware (and come to think of it software) noob and any advice would be much appreciated. I dont particularly want the 40 odd quid i spent on the soundcard to go to complete waste!
beefypigeon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.