Crazy Sound Card Problem, still nothing after FOUR sound cards... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2009, 11:08 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Crazy Sound Card Problem, still nothing after FOUR sound cards...

It could be that the system was still set to use the onboard sound. Did you by chance disable the onboard sound in the BIOS? Some older system, mine included, require this to use a PCI Sound Card.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-16-2009, 11:46 PM   #12 (permalink)
True Techie
 
pokernod's Avatar
 
Join Date: May 2008
Location: *sigh* Currently Alabama
Posts: 167
Send a message via Yahoo to pokernod
Default Re: Crazy Sound Card Problem, still nothing after FOUR sound cards...

Glad to hear its working (somewhat) atleast. Have you tried any other types of PCI cards, i.e. wireless card or maybe an old ethernet card or something?
__________________

pokernod is offline  
Old 08-17-2009, 02:06 AM   #13 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 7
Default Re: Crazy Sound Card Problem, still nothing after FOUR sound cards...

Quote:
Originally Posted by pokernod View Post
Glad to hear its working (somewhat) atleast. Have you tried any other types of PCI cards, i.e. wireless card or maybe an old ethernet card or something?
Yup, other pci cards work fine...and yes I had disabled the onboard audio in the bios when trying the pci audio cards before...
apollens is offline  
Old 08-17-2009, 02:36 AM   #14 (permalink)
True Techie
 
pokernod's Avatar
 
Join Date: May 2008
Location: *sigh* Currently Alabama
Posts: 167
Send a message via Yahoo to pokernod
Default Re: Crazy Sound Card Problem, still nothing after FOUR sound cards...

Older or cheapy sound cards with outdated drivers or little or no driver support? Or maybe they just have to be that perfect frickin driver,.....I hate that!
__________________

pokernod is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card help NYbadboy911 New Systems | Building and Buying 0 03-11-2009 02:49 AM
I need a sound card... Jayce Linux and Open Source 10 08-01-2008 02:20 PM
Do i need a sound Card? Noniy New Systems | Building and Buying 12 06-05-2008 06:29 PM
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 11:39 AM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.