crazy boot problem?!?! HELP - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2010, 07:40 AM   #11 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 274
Send a message via ICQ to smartech
Default Re: crazy boot problem?!?! HELP

Well after long hesitations i decided to give a try to Gigabyte board. Installed it yesterday, besides a bit weird audio driver (which i'll try to update/tweak) looks fine. Also I applied new CPU thermal paste in careful line method, now it maxes at 67 C after 2 hours of prime95 (instead 85 C before :-) ).
I'll also try overclocking it sometime later (this board had good results in overclocker magazine)
__________________

smartech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Aspire Boot problem.. NayNay1991x Microsoft Windows and Software 1 02-21-2010 02:25 PM
Mac duel boot problem zcomputer Microsoft Windows and Software 5 05-21-2009 05:02 PM
unknown cause to my problem (boot failure) tastegw Hardware Repairs and Troubleshooting 8 05-11-2009 09:25 PM
Cd-rom boot problem.. Army11b Hardware Repairs and Troubleshooting 4 09-13-2008 10:29 AM
puter wont boot - bios problem?? plumber4578 Hardware Repairs and Troubleshooting 4 03-25-2008 10:33 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.