Crashes during gameplay - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-01-2007, 06:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 2
Default Crashes during gameplay

MOBO: Asus P4R800-v deluxe
video: 9800 pro
1 gig ram
4.00 ghz pentium 4 processor
integrated audio

HI

My computer was recently crashing due to out of date BIOS in addition to a faulty power cable. Now, a new problem has arisen.

While playing Day of Defeat source for instance in game play the screen will freeze and the last 1/2 a second of audio will loop. But, Windows is still running....

I can KIND OF alt tab and guess what the screen says and get out of the game and then i can restart the game.

This has happened repeatedly with that game.

With BF2 it just freezes and i have to reboot. This only happened once (at that point i had to come on here and try to figure out what to do).

My brother just graduated from college with a degree in computer engineering and he suggests possibly: Video card, MOBO, or power.

Thanks for any help
__________________

HailAngus is offline  
Old 01-01-2007, 08:17 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2006
Posts: 146
Default

He's basically right, it could be any number of things. I had a very similar problem and upgrading my soundcard worked.

I would try running memtest, and if you have a copy, PC doc, see if those find any hardware errors.

Other possibilities are even defective proc or overheat, though it's unlikely.

Oh and this may be duh, but just in case, update all your drivers.
__________________

__________________
http://www.geocities.com/signature_s...dphxnoedge.jpg
System: Athlon 64 X2 3800+
EVGA Geforce 8600 GTS 256mb PCIE
ECS (pile of crap) Mobo
1.5 GB Corsair PC3200
Soundblaster Audigy Pro
Windows XP Pro, Lemming Optimized.
ShackledPhoenix is offline  
Old 01-01-2007, 08:28 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 2
Default

Quote:
Originally posted by ShackledPhoenix
He's basically right, it could be any number of things. I had a very similar problem and upgrading my soundcard worked.

I would try running memtest, and if you have a copy, PC doc, see if those find any hardware errors.

Other possibilities are even defective proc or overheat, though it's unlikely.

Oh and this may be duh, but just in case, update all your drivers.


Thanks for your reply

I just bought an XFX 6800XT to perhaps fix the problem,, I hope it does! and if it doesnt... oh well i guess. better graphics
HailAngus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.