..crash.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2006, 07:49 PM   #1 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default ..crash..

Okay, so im currently stuck in a situation where I have to use the same mouse and keyboard for two comps. I switch them out both via the front usb ports on the two computers to work between them. I use the same monitor.

I went to plug my keyboard into the front port of my better computer and im sure it was because of static shock the thing shut down.

I had to unplug it and plug it back in to get it to work at which point it was only on for about 5 seconds. Now I cannot get it to start up.

In this new location that I have to set up my case was around 31C, and it is decently dry here.

I'm getting no power from the psu and none received on the motherboard. Anyone have any ideas? I can't afford new components.
__________________

__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Old 01-03-2006, 08:20 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

To test the power supply, Dissconnect it from everything then take the 20/24 pin Power connecter, connect the Closet Black and green wire to "Jump" the power supply.

Turn it off after a few seconds.
__________________

Ste is offline  
Old 01-03-2006, 09:15 PM   #3 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default

I tested the PSU on another machine and it booted okay. I don't get ANY reaction out of my motherboard.

I guess im going to have to get a new motherboard, but im way too strapped for cash. not to mention that fact i should probably take advantage of this as an excuse to use SLI... but that means another video card... god.
__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.