CPU-Z Clock Not Matching BIOS Reading - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-04-2009, 07:05 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2008
Posts: 20
Default CPU-Z Clock Not Matching BIOS Reading

Ok my current processor is a Intel Core 2 Duo E8500 Wolfdale 3.16GHz. I build the entire computer a few months ago and set up BIOS back then, everything went smoothly and most things were auto-detected. CPU FSB was reading as 1333 MHz, multiplier was reading as x9.0, and clock speed was it's anticipated 3166 MHz.

Just today I ran Cpu-z and it's showing my Core Speed as 2000.2 MHz, Multiplier as x 6.0, Bus Speed as 333.3 MHz, and Rated FSB as 1333.4 MHz (these values are exactly the same for both Core #0 and Core #1.)

I'm just wondering if this is an error or if my CPU is actually only running at around 2 GHz.

Any help would be appreciated. Thanks.

Edit: One thing I just noticed. It's idle when it reads 2000MHz but jumps up to the normal 3167MHz when I put load on it like open a program or something. Any ideas if this is normal or not?

RaXoR is offline  
Old 04-04-2009, 07:19 PM   #2 (permalink)
Master Techie
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: CPU-Z Clock Not Matching BIOS Reading

It's normal. It's intel speed stepping.


Core i7 920 @ 3.0Ghz
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 04-04-2009, 07:44 PM   #3 (permalink)
Private Joker
carnageX's Avatar
Join Date: Feb 2007
Location: South Dakota
Posts: 23,118
Default Re: CPU-Z Clock Not Matching BIOS Reading

Disable it in the BIOS if you'd rather have it running at full clock speed all the time. EIST and C1E I believe are what they're called in some BIOS.
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5

If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 10:24 AM
ASUS M2N-E sli BIOS settings help OC cpu Thresh25 Overclocking and Modding 0 08-10-2008 11:58 PM
CPU Fan Error, Stuck in Bios Darkskeleton Hardware Repairs and Troubleshooting 3 06-26-2008 09:36 PM
Noobie OC help on bios setting 4 GA-P35-DS3R mobo avro222 Overclocking and Modding 23 05-27-2008 11:21 AM
CPU clock reset? heXTT Overclocking and Modding 2 01-07-2008 04:35 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.