CPU usage always at 100% - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2009, 02:55 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 7
Default CPU usage always at 100%

In a matter of one day my computer has gone from fast to slower than my old Compaq with a Pentum I in it. It is so slow that if I type at normal speed the title of this thread becomes CP usge alwayat 100. Since it happened so quick I thought I had picked up a virus or some ****** spyware, so I ran programs to clean my system. I also ran Sytem Mechanic to no avail. The next step was to check out some system info, and I discovered that my processes seem normal, but my CPU usage is constantly at 100% (not even wavering, it's really at 100% no matter what). The next step is to reload Windows and start from scratch...and if that doesn't work buy a new desktop.

Any advice is definately appreciated,

thanks
__________________

Hello is offline  
Old 11-28-2009, 03:05 AM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: CPU usage always at 100%

http://www.techist.com/forums/f51/sp...2009-a-165828/
take a look at that.

open task manager. under processes select show processes from all users. sort by cpu to see what process is using all of your cpu resources.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 11-28-2009, 04:02 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 7
Default Re: CPU usage always at 100%

One of my svchost.exe was being used under User Name SYSTEM, and it was using a huge amount of CPU (90-99) despite having a Mem Usage of only 6,380 kb. I know svchosts are used for multiple services...but I don't know how to check what services are under a particular svchost.exe. Anyway, ComboFix appears to have fixed the problem, because my CPU usage is back down to where it should be, and none of my svchosts are using all my CPU. Should I post my ComboFix/HijackThis logs somewhere? Or am I okay now that my problem seems to be gone?

Thanks again Hefemeister

(the Dark Tower series is pretty cool by the way)
Hello is offline  
Old 11-29-2009, 02:19 AM   #4 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: CPU usage always at 100%

I would post your hijackthis log up here HijackThis Logs (analyze) - Computer Forums for Osiris to take a look at in case anything else is lingering.


"Have you come with your chosen weapon?"

"I have."

"What is your weapon?" This was the teacher's advantage, his chance to adjust his plan of battle to the sling or spear or bah or bow.

"My weapon is David."

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU @ 50% Usage RaXoR Overclocking and Modding 10 04-08-2009 08:46 PM
VERY spiky CPU usage wootwoot HijackThis Logs (finished) 1 12-22-2008 08:30 PM
Windows XP consistantly running at 50% + CPU Usage Kutabare Microsoft Windows and Software 3 09-05-2008 04:03 PM
Rosewill RCX-2775 CPU cooler. A diamond in the rough. Sora New Technology and Products 8 06-18-2008 04:01 PM
*Solved* CPU usage higher at idle. cliffhucker Microsoft Windows and Software 13 03-09-2008 12:20 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.