CPU Temperature fluctuations, mmm... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-06-2007, 05:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 18
Default CPU Temperature fluctuations, mmm...

Hey! I'm new to these forums, but I've got a lot of questions to ask about my gaming rig...

My (2-year old) AMD 64 3000+ 2.0GHz CPU with a Copper Zalman CPU Fan/Heatsink has been having some strange temperature fluctuations in the past few months; according to BIOS and CoreCenter, the temperature is usually ~45 degrees idle and ~60 at full load with a 30 degree system temperature... However, after cleaning the heatsink yesterday, it dropped back down to about 24 degrees with a 22 degree system temperature. Now, this morning when I turned the computer on, the temperature shot back up again to the same temperature as before - any ideas on the cause? It worries and annoys me sometimes, as the temperature drops down so low randomly - Help!

I appreciate your time and effort.
__________________

twalc6 is offline  
Old 01-06-2007, 07:27 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2006
Posts: 146
Default

May have been a misread. they do that from time to time. I wouldn't worry unless it jumps above normal.
__________________

__________________
http://www.geocities.com/signature_s...dphxnoedge.jpg
System: Athlon 64 X2 3800+
EVGA Geforce 8600 GTS 256mb PCIE
ECS (pile of crap) Mobo
1.5 GB Corsair PC3200
Soundblaster Audigy Pro
Windows XP Pro, Lemming Optimized.
ShackledPhoenix is offline  
Old 01-06-2007, 08:49 PM   #3 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

cleaning the heatsink and the fan is one thing but have u replaced the thermal paste on the heatsink/cpu?
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-06-2007, 08:52 PM   #4 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default

did you remove the heatsink from the cpu when you cleaned it? if so you need to clean of the old paste and put some fresh on.
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 01-07-2007, 10:40 AM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 18
Default

Aight.... Now I'm confused.

So I cleaned and reapplied thermal paste yesterday, and it seemed to work wonders - the temperature read ~22-27 degrees for about a day. Same situation though - now, I can't get it below 47 at idle, and it's kinda worrying - which reading do you think is right?
twalc6 is offline  
Old 01-07-2007, 12:54 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

22-27c on idle because 47 doesnt sound right, ur sensors might of gone wrong. mine runs around 30c on idle , but 47? doesnt make sense! How much RPM is ur cpu fan running at? and check if ur heatsink is in good contact with the Cpu
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.