CPU Temp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-05-2006, 03:44 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default CPU Temp

Hi,

My CPU runs at about 40C when idle, going up to 50C at full load. I know CPUs heat up when u OC them, but it used to run at 30C idle just after I installed my HS (which is supposed to be able to cool a Athlon XP 3400+ according to Thermaltake). Is it not supposed to keep the CPU cooler than it is at the moment, since the CPU is only running at "Athlon XP 3000+" speeds? I mean, what would the temp be if it was running at 3400+ ?

I'm sorry if I'm being stupid!

Cheers
__________________

__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 01-05-2006, 04:01 PM   #2 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

the temp would probably be only 2 or 3 degrees higher... the speed doesn't make them heat up to much..., probably depends on the cooling and voltage... my 2400+ is running at 3200+ on a HS designed for a 2500+ and it's only about 42C load...

as for the "used to run at 30C" check if it is dirty...
__________________

Juice Daddy is offline  
Old 01-05-2006, 04:15 PM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

Thanks, I'll check the HS. By the way, how did u get ur CPU to run at that speed? I have the 2800+, but it wont run stable at 3200+.

Logic tells me that my CPU should OC easier to 3200+ than urs! Or am I missing something?

Whats ur BIOS setting? For RAM and all the other stuff?

Thanks again!
__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 01-05-2006, 04:18 PM   #4 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

I'm not sure... the only processors I have ever overclocked was my 200Mhz pentium to 233, and the processor I have now... I usually have it at 15x145, but sometimes set it higher to get a better 3d mark score..., when I have it at 15x147 It tends to become unstable if I try to play some of my higher end games, such as NFSMW...
Juice Daddy is offline  
Old 01-05-2006, 04:19 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 6
Default

make sure all ur pci slots are covered this can cause bad air circulation not sure how much of an increase in temp tho probly not much
martieeee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.