CPU Shuts off after 8 seconds... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-30-2009, 02:01 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2009
Posts: 1
Default CPU Shuts off after 8 seconds...

One day out of the blue my computer stopped working. I turn it on, and all the fans turn on (including power supply) but instead of starting to boot up, it shuts off after 8-10 seconds, then turns back on and keeps doing this until I shut off the power supply. Also, the monitor screen never changes...it just stays on standby. I have done some research on this, and the most common answers are the power supply, or the motherboard.
My guess would be the power supply, but I wanted some more opinions before I invest in a new one.

Here are my specs.

Motherboard: Gigabyte gigabyte ga-ep45c-ud3r

Power supply: Raidmax ATX12v 420w (model # RX-420k)

CPU: Intel Core 2 Duo E8400 Wolfdale 3.0GHz 6MB L2 Cache LGA 775 65W Dual-Core Processor

RAM: Corsair DDr2 2048 MB (x2)

Hard drive: Western Digital WD 1600 JB (160 gigs)

Graphics card: Nvidea GEForce 8800gt

Thank you, any help is much appreciated.

sgt.win is offline  
Old 08-30-2009, 03:07 AM   #2 (permalink)
True Techie
SubFusion's Avatar
Join Date: Nov 2008
Location: NH
Posts: 155
Default Re: CPU Shuts off after 8 seconds...

Well to me it seems that your PSU could be cause for concern. Running a 8800GT on a single rail PSU is ok as long as you have 24A~ on the rail. Your PSU doesn't seem to meet that requirement. (Although the 8800GT does not require that much power for the performance it delivers). Look around on your MOBO, are any of the caps (Capacitors) busted at the top? Do you Overclock at all, any one or a combination of multiple problems could be the result in your dilemma.

SubFusion is offline  
Old 08-30-2009, 08:26 AM   #3 (permalink)
Lord Techie
Slaymate's Avatar
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: CPU Shuts off after 8 seconds...

Clean out the case with compressed air to start with, then reset the bios and see what happens.
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standard P4 2.8ghz or Dual CPU 2.2ghz For gaming TekBubs New Systems | Building and Buying 16 03-29-2009 10:47 AM
My next upgrade saltynay Monitors, Printers and Peripherals 16 03-10-2009 07:28 PM
Computer without CPU fan? lazycat Hardware Repairs and Troubleshooting 3 10-27-2008 11:01 PM
3 CPU Temperatures... 2 cores 1 CPU? commandercup Overclocking and Modding 9 03-13-2008 12:05 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.