Cpu Problems please help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-24-2006, 11:15 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 51
Default Cpu Problems please help!

I formatted my pc, loaded xp on..and all the drivers on the Asus disk, graphics etc...i recently bought Swat 4 gold off direct 2 drives...it installs fines..i go to play..it loads a little title screen up but nothing happens...i look at my cpu usage it says 100% with swat 4 gold taking up 94% ..im sure this cant be right?..ive uninstalled and reinstalled..swat 4 gold..and is still the same..im watching it now..while i install sp2..it goes 4%->35%->94% then back down ..is a pentium 4 2.26ghz..now it seems is always 80+ for one programme?..this cant be right?

Geforce 6600le
Asus P4B533
Legacy audio
Windows xp
Pentium 4 2.26ghz
2x dvd disk drives

Ive DL all the latest drivers for the cpu, everys fine..till i try to play a game it takes like 4-7mins to load..this neva happend b4 the format..

i was given this piece of advice :

"If you loaded all the Asus available drivers, this shouldn't be a problem -- but open the Device manager and expand the IDE ATA/Atapi branch. Look at the advanced tab on both the primary and secondary IDEs. Current transfer mode should be Ultra DMA 5 on the primary, and probably Ultra DMA 2 on the secondary. Neither should say "PIO"."

but this option is not present





please help!
__________________

Kyzou is offline  
Old 04-24-2006, 08:07 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

what exactly do you mean by cpu drivers?
considering the *advanced* tab aint available i assume you havnt installed the chipset driver http://aiedownload.intel.com/df-supp...nfinst_enu.exe
might wanna install drivers for those devices with the *yellow exclamation* , get the latest forceware 84.21 http://www.nvidia.com/object/winxp_2k_84.21.html

check dma settings in bios its best to have it on auto
jeremy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.