CPU Load - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2006, 02:32 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 14
Unhappy CPU Load

Hi,
i have a problem with my pc, where sometimes when i load webpages, or media from youtube for example, or when i am downloading files (torrents etc) my pc slows down, and my mouse responds very slowly, and media playing in itunes etc. goes crackly and stuff. and this sometimes randomly happens when i open applications etc.

I have attached a task manager shot of when my computer slows down, and would like to know if there is any way to sort this out?
thanks in advance!
Attached Images
File Type: jpg task.jpg (22.9 KB, 15 views)
__________________

raj177 is offline  
Old 09-12-2006, 02:39 PM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

hmm, check out your CPU temps, as higher temps may be throtling down the CPU.

also, check to see if there is unneeded processes working in background (spyware etc), else system is fast enough to work in blinks.
__________________

__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 09-12-2006, 02:41 PM   #3 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

YouTube is loading flash player so will take some load.

Go over Warez Monster's Spyware removal guide. I think they removed it from this site but I quickly added it to my site if it has been (do a wuick search on TF.)
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 09-12-2006, 02:49 PM   #4 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 14
Default

Hi,
CPU temp seems to be around 50C, and im pretty sure its not spyware related, as i generally keep ontop of that stuff, but it cant hurt me to use that guide.
any other suggestions?
thanks

EDIT: also, the CUP USAGE shown at the bottom of task manager never hits 100%...nor does the Commit Charge.
raj177 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.