CPU issues(maybe?) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-24-2010, 09:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2010
Posts: 7
Default CPU issues(maybe?)

Here is the deal. The computer first started crashing randomly, ussually while playing games or videos or programs. Then it just quit working. It would power on and the fans would kick in and work but the screen would be blank. I thought it was the graphic card so we bought one. Nothing changed. Changed out hard drive and ram and still nothing. bought a new CPU and replaced the old one and BAM it was working again. Not thirty minutes later after installing a new OS and getting it running again it started crashing like before. I cant figure this one out... could it be the motherboard? The motherboard sometimes says its in safe mode and that I need to check if the CPU is overclocked but I havent touched any settings like that and neither has my friend and I cant find them in the settings. here is the MB model if this helps K8N Neo4-F . Thanks in advance for any help, I cant find anyone that knows what could be causing this.
__________________

ffreds is offline  
Old 01-24-2010, 09:47 PM   #2 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: CPU issues(maybe?)

Sometimes "lights are on, but nobody is home" is a PSU issue.. do you have a speaker on the board? Get beep codes at post?
__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 01-24-2010, 10:40 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2010
Posts: 7
Default Re: CPU issues(maybe?)

No beeps, loads up past the motherboard and before it even gets to the windows loading it goes blank.
ffreds is offline  
Old 01-24-2010, 10:57 PM   #4 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: CPU issues(maybe?)

How are your heatsinks? Dusty? May be an overheating issue.. How did you apply the CPU paste when you reapplied the heatsink? I'm gonna let someone else chine in on this. I don't want to give you a wrong answer..
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 01-24-2010, 11:12 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2010
Posts: 7
Default Re: CPU issues(maybe?)

Thats what I think too, I have never replaced a CPU before but I just washed my hands and spread the paste evenly over it with the tip of my finger, after it crashed more I put more on it until it was coming off the sides(but not into or on anything else). Heatsink looks to be working fine and the tempurater on the case says CPU is 86 F and that everything is fine.
ffreds is offline  
Old 01-24-2010, 11:36 PM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2010
Posts: 7
Default Re: CPU issues(maybe?)

I can delete partions and dl the setup files and boot from disk but when it actually reboots to install windows the screen just goes blank, no beeps or nioses or anything
ffreds is offline  
Old 01-25-2010, 08:23 AM   #7 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: CPU issues(maybe?)

^ I thought u said 86*c! THAT's high, but 86*f is pretty normal.

The way I spread CPU paste is with my finger also, just smear just enough around to color the CPU. If it's seeping out of the sides, that's too much. You just need enough to fill the microscopic voids in the metal and enough to transfer heat to the heatsink. Too much paste can be just as bad as none at all.

Stupid question; but your cpu fan IS plugged in, right? And when you installed the CPU, you aligned the arrow on the chip to the arrow on the socket?
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 01-25-2010, 01:17 PM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2010
Posts: 7
Default Re: CPU issues(maybe?)

Fan is plugged in and working and the chip is in correctly, yup.
ffreds is offline  
Old 01-25-2010, 10:37 PM   #9 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: CPU issues(maybe?)

^ Jump the ram sticks.. (Process of elimination, see if the RAM is an issue.).. Take one out move it to DIMM 1, then swap it out..

Then try a CMOS reset, just for haha's
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 01-25-2010, 10:57 PM   #10 (permalink)
Newb Techie
 
Join Date: Jan 2010
Posts: 2
Default Re: CPU issues(maybe?)

I know it may sound like a generic answer, but you could always test any monitor connection. Which you probably have done.
Are you able to enter BIOS set-up?
__________________

GoEmerica is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU Fan/Heatsink Noniy New Systems | Building and Buying 10 03-14-2009 03:58 PM
What's the best CPU I can get............ hesson81 System Upgrades 15 02-12-2009 08:44 PM
Which CPU cooler would be most benefical? grkbar New Systems | Building and Buying 5 09-28-2008 10:22 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.