Cpu Or Graphic Card Problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-12-2006, 10:47 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 23
Send a message via AIM to WelshKorn
Default Cpu Or Graphic Card Problem?

Hi, a few months ago, I suffered a huge loss in performace in my computer, just fps to be in fact, and have settled with the fact that I much have overheated my gfx card (ati 9250), but before I buy a new gfx card, i wanted to be sure whether it is actauly the gfx card that is damaged, and not something else, is there anyway I can check this?
__________________

WelshKorn is offline  
Old 03-12-2006, 11:54 PM   #2 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 4
Default

You can try the video card on another working PC but make sure the vid card and motherboard are compatible.
__________________

curtis20 is offline  
Old 03-13-2006, 08:34 AM   #3 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

^What he said. I would think that the card is bad though. Post results.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-13-2006, 07:18 PM   #4 (permalink)
Monster Techie
 
TheOtis's Avatar
 
Join Date: Oct 2005
Location: Planet Earth.
Posts: 1,274
Send a message via AIM to TheOtis
Default

Yea that same thing happend to be. Never figured it out, wasn't the video card, i swapped in an identical one and it still was low on FPS, it ended up being the mobo for some odd reason. But yet everuything else ran fine.

strange things do happen
__________________
Back on being mobile - ASUS G551- 15.3" 1080p - Core i7 4710HQ - GTX 860M - 16GB DDR3 1600 - 512GB Samsung 850 Pro - Steam ID: TheOtis
TheOtis is offline  
Old 03-13-2006, 09:30 PM   #5 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Try benching the Hard drive also. (try defrag if haven't in a while)

(hdtach)
turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.