CPU Freezes for few minutes then is fine, all the time - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-11-2006, 03:00 AM   #1 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 48
Default CPU Freezes for few minutes then is fine, all the time

Hello, I didn't know where else to put this question i had, so if it's in the wrong thread please excuse me.

I've been having this problem for about a month now. I turn the comp on within a few minutes of being on everything freezes up for about 5-6 minutes at a time, I've times to see if it's always the same but there was a diffrence once (most of the time between 5-6 mins) how i get it to unfreeze is I press CNTRL+ALT+DEL numerous times then wait and do it again. after a while it comes out of the freezing state and is perfectly fine running like new. Does anyone know what my problem might be. And it always only happens when i turn it on, im thinking it may be when i sign on to aol also but it did happen while i was offline i believe.


maxxx6969 is offline  
Old 02-11-2006, 01:05 PM   #2 (permalink)
True Techie
Join Date: Feb 2006
Posts: 138

could be spyware

Biostar T-force 4U,Opteron 148@2.6Ghz.CorsairXMS DDR500-2gigs,EVGA7800GT CO.Seagate160gigSATA II,Koolance ICM 510 watercooling,Coolermaster Stacker830
cobalt817 is offline  
Old 02-12-2006, 08:41 AM   #3 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 48

Im currently using Spybot, Adware, Zonealarm and AVG Virus protection, I forgot to mention. DO you think it may be a spyware problem and if so how should i go about fixing it?
maxxx6969 is offline  
Old 02-12-2006, 02:33 PM   #4 (permalink)
True Techie
Join Date: Jan 2006
Posts: 123
Send a message via AIM to wxt38

i had the same problem with my compaq but it's like 3 years ago now, i restore the computer to a previous point for many times, not just restrore it then unrestore it but restore it then restore it to another previous available restore point, after many restores it came back to life again. maybe if you backup your files you can give it a try.
wxt38 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.