cpu fan problem, i think - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-23-2006, 05:29 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2005
Posts: 7
Default cpu fan problem, i think

ok today i was playing some games on my comp, as normal, when my computer restarts all of a sudden. Well since i havent cleaned the dust out of the fans forever i took it apart and took my cpu fan out of my comp and cleaned it out when I realized that i had snaped off 2 clips off of it (out of 4 clips that holds it down) this problem was making my fan really loose but not to the point where it will fall or i cant use it. So i put my computer back together when i noticed that when i turned on my computer that it was making a funny beeping sound and my monitor was showing nothing and it shut down after 6 sec of being on(my cpu fan does spin). When i took my cpu fan out my cpu was blazing hot and it al my fans work too. So I let it sit for an hour making it cool again then i put the fan back together and put every thing back in place,turned on my comp, then it did the same.... so im in need of some help. Is my computer not working cause i messed up my fan or is my cpu messed up. thx in advance

buzzedbunny is offline  
Old 06-23-2006, 06:06 PM   #2 (permalink)
Ultra Techie
King X13's Avatar
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13

well a cpu is gonna be pretty **** hot not matter what. i mean with a stock fan and such your looking at 130 ish give or take so thats gonna be burning hot to your touch but at a safe level for the cpu. so if they are all working and spining you should be alright. find a program to monitor your temps if you mother board has those sensors on it.

King X13 is offline  
Old 06-23-2006, 06:15 PM   #3 (permalink)
Newb Techie
Join Date: Oct 2005
Posts: 7

but see the thing is that it overheats and shuts down the computer within like 6 seconds, meaining the temperature is too high on the cpu and if the fans are working that wtf u know lol. And also a i mentioned that a loud beep sound keeps playing when i turn it on and it goes on for the whole 6 seconds that the computer is on, until it turns off by itself. Could it not even be my cpu ? or my cpu fan ? ne other suggestions ? thx
buzzedbunny is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.