CPU fan not working, help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-15-2008, 11:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 12
Default CPU fan not working, help!

ok, so i am building a new comp and was just doing a quick test by powering it on. all of the system fans work, except the CPU fan. What's the deal with it?
__________________

Ambra is offline  
Old 02-16-2008, 12:01 AM   #2 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: CPU fan not working, help!

Try plugging the cpu fan into another fan header on the motherboard.
If that doesn't work then the fan might be dead. If it works, then the cpu fan header might be dead.
__________________

brinks is offline  
Old 02-16-2008, 12:05 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 12
Default Re: CPU fan not working, help!

Thanks, it works now!!

One more problem though, everytime I turn it on it makes a long nonstop screeching sound like something is wrong with the motherboard. Is it that I don't have something plugged in right? (like could it be that i don't have the cpu fan connected to the proper header?
Ambra is offline  
Old 02-16-2008, 12:11 AM   #4 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: CPU fan not working, help!

I can't really say, the only thing that I can think of that will make screeching sounds are the hard drives and fans.

Try to listen carefully where it's coming from and take out parts to narrow down the source of the noise if you can't figure it out.
brinks is offline  
Old 02-16-2008, 12:17 AM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 12
Default Re: CPU fan not working, help!

ok, so i've gone back to listen to it for a bit. sounds like its either coming from video card or from the power supply... i can't really tell. When I try to power it up though, nothing comes on my monitor, just that long annoying beep sound.
Ambra is offline  
Old 02-16-2008, 12:19 AM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 12
Default Re: CPU fan not working, help!

this is extremely embarrasing, i forgot to put the power cord in the video card..... but thank you so VERY VERY much for helping me with the CPU fan issue.
Ambra is offline  
Old 02-16-2008, 12:20 AM   #7 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: CPU fan not working, help!

Well, having the fan plugged into a different header will not cause it to make noise. Plus if the cpu fan header on the motherboard is not working I would return the board. Even a minor problem like that could indicate something more serious later on.
__________________

brinks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU Fan - Socket Types Wetall System Upgrades 3 02-13-2008 04:11 PM
Compaq Presario V2000 CPU Fan mpumas Laptops and Notebooks 3 01-19-2008 07:04 PM
Overclocked 3.2ghz Pentium D processor by 15% EliteScouter Overclocking and Modding 1 12-19-2007 11:52 PM
Do oem cpu come with heatsink and fan? dario03 New Systems | Building and Buying 7 09-21-2007 08:46 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.