CPU Death symptoms - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2005, 08:28 PM   #11 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

^^^ good advice, didn't notice that. if it were the cpu you probably a) wouldn't get much of anything or b) the rig would scream and flash lights at you.
__________________

Nitestick is offline  
Old 12-22-2005, 10:45 PM   #12 (permalink)
Super Techie
 
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan
Default

You could always pick up an external post card on ebay to get a more accurate reading.
__________________

shdwsclan is offline  
Old 12-22-2005, 10:56 PM   #13 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

Does your mobo have one built in? Same thing happened, it was a faulty PSU.
__________________

__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.