cpu dead?or... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-26-2008, 05:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2008
Posts: 1
Default cpu dead?or...

Hi i am new in here!!!! I hope you can help me with my problem

I build a new pc and i mounted all hardware to the motherboard.When i push the start button i get at the monitor only straight vertcal colored lines and nothing else. I changed the motherbord the graphic card the memory (the hard drive is ok i am sure) but i get the same at the monitor. The only thing that i used the same is the cpu....is it dead?
i connected the psu 20pin(the big one) on the mobo
the 4 pin next to the cpu
connected the hard drive sata to mobo and also the power for the hdrive
Connected the ides cdrom to ide port and also powered it
connected 1)the monitor to vga mobos port
or
2)the monitor to the graphic cards vga port
the pushbutton for start up button
the memory to mobo
i dont think i forgot somthing

p.s i get to the monitor vertical (not clear lines , its like mosaic and they change color) lines.

p.s the parts are not mounted to a case but they are on my desk connected corectly

cpu p4 3.2hz 478
mobo 1) ASROCK P4I65GV 2) albatron px865pe pro
psu chieftec 400watt
gpu radeon x1300xt
ram 512 400hz
__________________

dkssprs is offline  
Old 10-26-2008, 07:07 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: cpu dead?or...

Tried another monitor?
__________________
-Vista SME
Lexluethar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Installing CPU Noniy Hardware Repairs and Troubleshooting 2 06-24-2008 03:04 PM
Looking to get a new GFX Card and possibly a CPU... What cooling would I need? EliteScouter Overclocking and Modding 17 04-19-2008 11:20 PM
Overclocked 3.2ghz Pentium D processor by 15% EliteScouter Overclocking and Modding 1 12-19-2007 11:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.