Couple Of Problems. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-25-2007, 11:30 PM   #1 (permalink)
True Techie
Join Date: Nov 2004
Posts: 106
Default Couple Of Problems.

First Of All - Specs:

ASRock P4VT8+
2.2 Gig Celeron
512mb DDR
Q-Tec 450w PSU
Maxtor 80GB HD
Radeon 9550


My computer NEVER boots up first time. When I press the On button, it will stall and the monitor light will just continue flashing. I then have to keep retrying the On/Off Button until I hear 2 "blips" from inside my tower, then I know it will boot up fine. If it just does 1 "blip", 99% of the time it won't boot up.


This has only happened since I have re-formatted my computer. When I play a STEAM game, occasionally it will feel like my mouse has frozen. The graphics are still in motion and the sound is fine, but I can't control anything or press anything. This will last for a second or two. I've come to notice that this mostly happens the FPS is dropping or there's a lot going on at once.

I've tried uninstalling and reinstalling my graphics drivers multiple times (same thing happening no matter which I use), and reinstalling STEAM. All my other drivers are fully up to date and working so I put this down to a hardware fault.

Any help

Shrimp is offline  
Old 03-25-2007, 11:42 PM   #2 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste
Default Re: Couple Of Problems.

Thats Strange, On Award and AMI BIOS'es (And others) 1 Beep should indicate a successful POST while 2 beeps should indicate A Parity circuit failure...
I would try a BIOS Flash. Which would require YOU to goto the manufactures site of that motherboard locate the specific model, download BIOS Flash File and follow instructions on website.

Update Game patch, try Lowering or changing combinations of video settings, reinstall/update mouse software or driver. Update USB Driver if mouse is attached by USB.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.