couple more 750i issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-14-2008, 04:02 PM   #1 (permalink)
Lord Techie
veedubfreak's Avatar
Join Date: Jul 2007
Posts: 6,979
Question couple more 750i issues

Ok i'm still getting a BSOD in vista 64 and i have all the updates done. This only happens with 4gb of memory.

Also, anytime i do a soft reboot, i get 03 on the display. I have to hold the power button down and do a hard reboot.


Nothing to see here.
veedubfreak is offline  
Old 11-15-2008, 01:11 AM   #2 (permalink)
Camera junky
Poizen22's Avatar
Join Date: Jul 2006
Location: ottawa ontario canada.
Posts: 6,277
Default Re: couple more 750i issues

hmm no idea im using server 08 64 and im not having any of thes problems. im sure you have all your voltages set to auto, also this board doesnt like t1 if so set it to t2.

intel Core I7 4770k@ 4.0ghz-Nvidia GTX980-MSI Z87G45 mobo-8gb ddr3 Corsair Vengeance Blue-ADATA SX900 128gb ssd 2x in raid 0 500gb hdd and 1tb network drive- EVGA 750w bronze-NZXT RAZER H440 LE-55 inch samsung 8000 series LEd-BENQ XL2411Z-Logitech z906 THX 5.1, Microsoft sculpt KB Razer NAGA 2014
Poizen22 is offline  
Old 11-15-2008, 07:42 PM   #3 (permalink)
Lord Techie
veedubfreak's Avatar
Join Date: Jul 2007
Posts: 6,979
Default Re: couple more 750i issues

Nope set to t2, voltages are set where they are supposed to be. I think i might have a stick of memory going bad though.
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PS3 2.42 Firmware Issues? Osiris Sony Playstation 4 08-04-2008 02:15 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 11:59 AM
Memory issues Eternal46845 Hardware Repairs and Troubleshooting 1 02-12-2008 07:37 AM
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 09:12 PM
Brand NEW Computer Issues...IDK what to do? roadrunner1659 Hardware Repairs and Troubleshooting 1 08-17-2007 08:07 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.