Couple awkward problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-19-2006, 08:21 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2006
Posts: 3
Send a message via AIM to doop
Default Couple awkward problems


Sometimes when I'm just around desktop, or going into game window, or whatever, the comp freezes, kind of, I can still move my mouse around. Then, after several clicks, I hear a beep, and my mouse locks up. Then I gotta reboot!

And also, with regards to my DVD Drive, I have to spam the open/close button about fifty times before it actually opens (without a disc in).

When a disc is in, and I open it to take the disc out, there's no ****-ups.

Let's see..
Mothorboard - Asus A8N32-SLI-Deluxe
Chipset - nVidia nForce4 SLI X16
Processor - AMD Athlon 64 X2 4400+ @ 2200MHz
Physical Memory - 2048 MB (2 x 1024 DDR-SDRAM )
Video Card - ATI Technologies Inc Radeon x1900 Series
Hard Disc - SAMSUNG (160 GB)
OP SYSTEM - Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2

doop is offline  
Old 12-21-2006, 12:54 AM   #2 (permalink)
Newb Techie
Join Date: Dec 2006
Posts: 3
Send a message via AIM to doop


doop is offline  
Old 12-21-2006, 09:15 AM   #3 (permalink)
Repeat Offender
superdave1984's Avatar
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980

I would guess the freezing may be a problem with your video driver. As for the DVD door, I have no idea.
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the ain't your variables, it's your constant.
superdave1984 is offline  
Old 12-21-2006, 09:42 AM   #4 (permalink)
Master Techie
baronvongogo's Avatar
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756

update graphics drivers, motherboard drivers etc

check BIOS for CPU temp and fan speed.

and as for the DVD problem could just be old and nackered, or bad IDE cable or power plug try changing them.
baronvongogo is offline  
Old 12-22-2006, 11:52 AM   #5 (permalink)
True Techie
Join Date: Nov 2006
Posts: 109

And run a virus/spyware scan while youre at it.
AMD Athlon 64 X2 4200+ @ 2.6
ASUS A8N-SLI Premium
2x GIGABYTE 7600GT Silent Pipe SLI @ 607/800
OCZ Platinum 2GB DDR 400 @ 220 2.5-3-3-5
Raptor 74GB 10,000 RPM
X-Fi Platinum
SeaSonic 600W
bzflag is offline  
Old 12-23-2006, 08:09 PM   #6 (permalink)
Newb Techie
Join Date: Dec 2006
Posts: 3
Send a message via AIM to doop

Regularily 49 Degrees Celsius

I have AVG running Anti virus/spyware scans every day

I'll definitely check out my power supply and renew the cables.

I've updated my driver for my Video card. I'll try and get my Mobo/Bios updated

I guess it is just a windows XP problem. Anyways, by nature, each system is imperfect.

Have a nice Christmas all

doop is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:20 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.