Could some one please tell me what this is? (Picture) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2006, 09:11 PM   #1 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Question Could some one please tell me what this is? (Picture)

I took a picture from 3dmark06 and wanted to know what is the line that is going around the bottom rite hand side of the screen? Why is it like that? How can I fix it. I have an ATI X1900gt 256mb pci-e Card. Thank you in advance.


__________________

v930 is offline  
Old 08-20-2006, 09:28 PM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

I think it's what you call an artifact please correct me if I am wrong.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-20-2006, 09:29 PM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

most likley just a setting in 3dmark. as long as it doesnt do it in any other games just dont worry about it.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-21-2006, 08:59 AM   #4 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

I assume you're refering to the distortion line on the edge of the screen which runs along the bottom and right hand side?

If you only see this in this test in 3d Mark don't worry too much, your garphics card is being asked to do something that its either not fully capable of or the part of it which handles that function is damaged.

If you experiance problems in other programs and in Games then your card is damaged or has corrupt drivers. Things like poor visual quality, messed up textures or white lines/pixels indicate a damaged card.

It might be that the drivers you're using are not fully compatible with your card. If you're using ATI drivers check with the card manufacturer to see what driver versions they approve.
__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.