Could my cpu/motherboard just be getting old? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-04-2009, 07:53 PM   #21 (permalink)
Junior Techie
 
Join Date: Oct 2008
Posts: 77
Default Re: Could my cpu/motherboard just be getting old?

Quote:
Originally Posted by Mak213 View Post
You have to remember Streaming Videos will not be flawless. They have to download, buffer and then stream to your PC. IT isnt like watching TV where you will get the whole feed at once. You get parts of it at a time, then the PC puts it back together, buffers it so that it will play seamlessly and finally you see it.

So if you have not downloaded the whole video up front and this pause happens when you are near the end or close to the end of the part of which you have downloaded it is normal. That is jsut the video getting the next part and buffering it.

For a completely seamless experience, pause the download. Get the full video first. then play it back. Other than that you will always experience it. Even if you have a 20MB download speed. That is the flaw in the streaming video technology.
No I've waited for it to completely load (or download, whatever) and it still will do it. I THINK it's actually a firefox problem. I've tested a couple videos with Internet explorer, and they all work fine, but the same videos will stutter a couple times in firefox.


Quote:
Originally Posted by GreasyMonk View Post
Obviously your PC is out of date. It is time for an upgrade. Your processing speed is not fast enough for streaming videos. The best thing to do is just buy a new PC or upgrade to a better CPU.
Im planning on getting a new cpu, motherboard and 2gb of ddr2 ram pretty soon hopefully, so if it's just that my computer is out of date, this should help.
__________________

NicktheQuik is offline  
Old 04-06-2009, 02:28 PM   #22 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Could my cpu/motherboard just be getting old?

Quote:
Originally Posted by GreasyMonk View Post
Obviously your PC is out of date. It is time for an upgrade. Your processing speed is not fast enough for streaming videos. The best thing to do is just buy a new PC or upgrade to a better CPU.
Not quite. I use a Pentium 4 3.4 GHz HT and i can stream videos just fine. In XP/Vista/Win7/Linux and BSD. So now the CPU is not his limitation. The streaming Videos has very little to do with CPU speed. It has more to do with codecs and download speed.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-06-2009, 07:13 PM   #23 (permalink)
Junior Techie
 
Join Date: Oct 2008
Posts: 77
Default Re: Could my cpu/motherboard just be getting old?

Well Im not sure if downloading is my problem, cuz it'll still do it even if the video is completely downloaded. Does this mean I might just have some out of date codecs?
NicktheQuik is offline  
Old 04-06-2009, 10:48 PM   #24 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Could my cpu/motherboard just be getting old?

Could be. try getting the latest KLite codec pack and install that.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-07-2009, 11:01 PM   #25 (permalink)
Junior Techie
 
Join Date: Oct 2008
Posts: 77
Default Re: Could my cpu/motherboard just be getting old?

I THINK that may have done it. I had some other codecs that KLite had to uninstall, so maybe they were just bad/old. So far I don't think I've noticed the problem, thanks.
__________________

NicktheQuik is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cpu/motherboard compatibility Thresh25 New Systems | Building and Buying 3 02-21-2009 02:27 PM
CPU/Motherboard problems BlinkNFG Hardware Repairs and Troubleshooting 15 11-29-2008 02:06 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.