Corsair 1333mhz 4gig not running correct speed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-28-2011, 10:29 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2011
Posts: 10
Default Corsair 1333mhz 4gig not running correct speed

Im running two 4 gig of corsair 1333mhz sticks on a ASUS m4a89GTD pro with an ASI bios.

The problem is my ram is running at 601mhz not the 1333hrz. The board is compatible with 1333,1600 and 1800.

passmark tests on my old 4 gig 1033mhz is scorging higher then my 8 gig 1333mhz upgrade and i can only think thats because of the incorrect running speed (assumption)

I Do not know how to adjust to get the ram running at 1333mhz.. ill include some CPUZ pics and some of my bois screen maybe someone can walk me thought correcting this

CPUZ

memory


spd

ASI Bios


ai tweeker


Dram timing


Dram driving


Hardware monitor


Any help would be much appreciated
__________________

MadMardo is offline  
Old 08-28-2011, 12:43 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Corsair 1333mhz 4gig not running correct speed

Quote:
Originally Posted by MadMardo
The problem is my ram is running at 601mhz not the 1333hrz. The board is compatible with 1333,1600 and 1800.
In the 1st screenshot , CPU-Z Memory Tab, it is reporting your DRAM Frequency as 668.9 MHz. Your DRAM Frequency is the Data Rate. Your Memory is DDR or Double Data Rate. If we double (2x) your Data Rate (668.9 MHz), we have (1337.8 MHz). Your memory is running at the correct speed.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Corsair Dominator GT 6GB (3x2GB) DDR3 PC3-16000C8 2000MHz - Running at slower speed. Nathanlaw Hardware Repairs and Troubleshooting 4 03-12-2011 04:53 PM
Is my CPU running at the correct speed? pro2a Overclocking and Modding 10 10-02-2010 09:42 AM
How do I coax my DDR 3 from 1333MHz to the targeted speed of 1600MhZ soarwitheagles Overclocking and Modding 34 08-05-2010 08:39 PM
Setting Correct RAM Speed and Voltage RaXoR Overclocking and Modding 3 02-11-2009 06:45 PM
RAM isn't running at correct speeds CrazeD Overclocking and Modding 15 06-13-2006 01:54 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.