controller issue? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-01-2005, 08:47 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 4
Default controller issue?

System Specs:
AMD 2600
1 GIG of RAM
Radeon 9800 PRO
Biostar m7vit Pro board
LG DVD +/- burner (on th fritz)
Sony DVD burner (brand new)
HDD(s) 120 GB and 160GB
Running XP Pro

The issue I am having is when I open my Sony drive it accesses the HDD (HDD activity light blinks) and slows down the performace of my computer; my LG works fine. This was occurring when I had just a regular cd-rom in there as well (thus it shouldnt be the drive). I have switched the drives settings (from master to slave and vise versa) to no avail. I have also tried another cable and another power supply(450 Watt). Unless it is the motherboard i cant think of anything else it could be. Any ideas people?

sicopatico is offline  
Old 09-01-2005, 09:54 PM   #2 (permalink)
Monster Techie
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388

Well from what I know about Sony, I bet they had you install some software with the drive into windows that wasn't exactly neccisary. The LG probably didn't, that's why it is not accessing your drive like the Sony.

But, is it like noticably slow? I mean if you're inserting a DVD into the thing windows is going to take a couple seconds to read it and stuff and decide what to do with it...

Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
Alex81388 is offline  
Old 09-02-2005, 10:31 PM   #3 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 4

There was actually no software (didnt even install the Nero software that came with it). I do understand that it takes a few minutes to pickup and read the cd, but this is not the issue. For example if i was watching a dvd it is contantly accessing my primary controller slowing down the system quite a bit (trying to load just regular pages in explorer (just files from my HDD) takes about 30 seconds).
Now this is not just with the Sony drive but also with a generic 56X cdrom drive as well. Also the drive doesnt read the disk half the time while the LG works perfect. I have formatted and tested without installing anything else yet it still does the same thing. I have checked all settings on my MB but can not find anything that would cause this. I have also tested the Sony drive in another computer and it works great (I just wish i could use it in my computer )
about the only thing i could think of is power supply though im only using about 80% or motherboard incompatibility or something has gone on it. It has to be one of the strangest things I have seen so far. Just trying the brilliant brains here to see if anyone can come up with something I havent tried.
sicopatico is offline  
Old 09-02-2005, 11:54 PM   #4 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861

it sound like a mobo or older cable issue
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.