constant blue tint - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2005, 02:22 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 4
Default constant blue tint

after working fine for years my computer all of a sudden had a constant blue tint that is visible over the white text during start-up and never goes away. I thought it was my monitor but another computer works fine. Then I reinstalled my video card drivers and that didn't help. I reinstalled windows and still nothing. Now I just put in a new video card and that didn't fix it. Iam out of ideas.....
__________________

sukiben is offline  
Old 08-17-2005, 03:37 AM   #2 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 162
Default

Is there a blue tint even during post right after you power the computer on? If so, it's either the vga cable or the monitor itself. It's not drivers for sure... If it's only doing this for that specific omputer and the monitor and cable work fine on another computer, the only remaining variable would be your video card.

So if you are able to get your hands on a different monitor, try a different monitor on the same PC. If you're having the same problem with the new monitor, try that monitor with a different video card on the same PC. If putting a different monitor with the same PC fixes the problem, the problem lies either with the monitor or the vga cable.

I hope this helps.
__________________

__________________
http://www.eraserinc.com/ims/pic.php?u=5VNS3T&i=103
Advanced Geeks - Advanced Technology Forums.
Have a technical question that no one here has an answer to? Ask certified professionals! Try us out!
We need your help!
AdvancedGeeks.com requires knowledgable mods and users to help handle a variety of tasks. PM me for more info.
caseyc is offline  
Old 08-17-2005, 04:51 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 4
Default

Thanks for the post!
To answer your question the blue tint is visible right away on power up.

Sorry if I wasn't too clear in the first post. I have tried the same monitor and cable on another tower and the display was fine. So I figured my video card crapped out but my brand new card didn't solve the problem. So I think my monitor, cable and video card should be fine which is why I am so perplexed.

Thanks again
sukiben is offline  
Old 08-17-2005, 08:51 AM   #4 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 162
Default

Interesting... Did you try the monitor itself on another PC or just the vga cable? The blue tint would only be caused by bent pins or a faulty monitor. Check the pins on both the cable and the video card - if any of them are bent carefully bend them back straight and try again. I had a similar problem with an old monitor, but it wasn't the cable... the monitor itself was crazy.
__________________
http://www.eraserinc.com/ims/pic.php?u=5VNS3T&i=103
Advanced Geeks - Advanced Technology Forums.
Have a technical question that no one here has an answer to? Ask certified professionals! Try us out!
We need your help!
AdvancedGeeks.com requires knowledgable mods and users to help handle a variety of tasks. PM me for more info.
caseyc is offline  
Old 08-17-2005, 12:57 PM   #5 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default

also try changing the slot your video card is in
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 08-18-2005, 04:10 AM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 4
Default

Ya I have tried the monitor with the same cable on another pc and it works fine. I also took a look at the pins on both ends of the cable and nothin is bent.... and as far as trying another slot my card is an AGP not a PCI so I only have one slot for it. Thanks for trying.... Ill let you know if I figure it out
sukiben is offline  
Old 09-02-2005, 04:02 AM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 4
Default

So I finally got my hands on another monitor and it solved the problem..... but the blue tint monitor still works fine with my old computer so i dont know wtf is up with that, but at least my newer computer doesn't have the blue tint problem with the new monitor
thanks again everyone for your input
__________________

sukiben is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.