Connected but no connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2007, 03:58 PM   #1 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Arrow Connected but no connection

My system thats under my sig has connection problems. When i hook my modem to my system i get a connection and everything but i dont get any connection coming from it?
E.g connected icon pops up, i get an ip address from CMD, and its not my modem because im typing right now on my laptop
any ideas?
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 09-13-2007, 04:15 PM   #2 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: Connected but no connection

What exactly is it you are asking?
__________________

__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 09-13-2007, 10:09 PM   #3 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Connected but no connection

huuuh thought someone would ask this,
i get a pop-up connection (right hand sign of start menu) saying that the internet connection is active, but the browser , MSN, anything to do with internet doesnt work,
i know its something to do with my computer but im asking what can it be causing this?
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 09-13-2007, 10:35 PM   #4 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: Connected but no connection

Is this XP or Vista?
__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 09-13-2007, 11:12 PM   #5 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Connected but no connection

xp...
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 09-13-2007, 11:16 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Connected but no connection

i dont understand this never happened before, im looking at the status and it showing me no received packets ..but "sent" shows couple hundred sent.
I was downloading couple thing lately and playing online games but then it lost connection while it shows "connection active" icon
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 09-14-2007, 03:39 PM   #7 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Connected but no connection

guys any thing ? i have important info on that computer which i cant format
im looking for ways to fix it but not finding anything
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 09-14-2007, 03:59 PM   #8 (permalink)
Ultra Techie
 
QuaziBee's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB
Posts: 660
Default Re: Connected but no connection

make sure your ip address is configured properly. turn off the fire wall and disable anti virus. reinstall the nic drivers.
__________________
Network Administrator /
Project Coordinator
Moli Industries LTD.
www.rapidts.com
QuaziBee is offline  
Old 09-14-2007, 04:17 PM   #9 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Connected but no connection

never mind guys got it working, thnx for your help
BTW my ip and the rest where configured correctly

Edit: my SMbus driver was corrupted , i just reinstalled it
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mobile 4.2 Work and Internet Connection SandyP84 Microsoft Windows and Software 0 08-21-2007 09:52 AM
Help with internet connection sharing!! philbar71 Computer Networking and Internet Hardware 2 08-06-2007 05:05 PM
Internet Connection Problem, Every room has connection except mine foskey Computer Networking and Internet Hardware 7 05-24-2007 12:36 AM
problem on internet connection sharing franzeed Computer Networking and Internet Hardware 1 05-10-2007 05:20 PM
Routing Outgoing SMTP traffic through a secondary broadband connection. geezgeez Computer Networking and Internet Hardware 0 04-19-2007 07:05 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.