Computer Wont Turn On!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2006, 12:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 15
Exclamation Computer Wont Turn On!!!

My computer specs are:
Intel Pentium4 660 Hyper Threading 3.6
Gigabyte LGA775
G5 looking Case with Enermax Noisetaker 485w ATX12v v.2.0
1GB ddr2 Dual channel
XFX Geforce 7600GT
2 Dvd drives
320GB
Zalman Heatsink/Fan
2 80 mm Fans

A week ago I added a 120mm fan to the outside of this case(on the side) http://www.epcbuyer.com/products.asp...ase-qtec-14452 screwed it to the bottom vent, the fan is pluged to a 4pin cord. I didnt didnt have time to test it until the next day to find out that my computer wont turn on, no lights, no fan movement, monitor is black but asks about monitor connected? when i unplug it from the PC. I dont know why there is a problem because theres a 80mm fan in the fan rack in the case plugged into a 4pin cord too, which ran fine.
People tell me its the PSU(485w should be plenty of power to support a extra fan thats 120mm right? ), motherboard or both. I searched the net and read about shortcircuts, and using anti static bags. Which at the time i was sitting on carpet when installing the fan but would any of this be related to the computer not turning on I need to find out why it wont turn on, whats causing this and whats the solutions. It will be Greatful if someone teaches me hows the right way to install a fan.
__________________

funni_gum is offline  
Old 04-05-2006, 04:40 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

have you actually tried with the fan disconnected?
__________________

Nitestick is offline  
Old 04-05-2006, 05:34 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 15
Default

Yup i disconnected the fan to try it out, doesnt work. I tried taking out the Mb battery too doesnt help, I'm really confused as of whats causing this problem. I tried reconnecting alot of cords
funni_gum is offline  
Old 04-05-2006, 06:18 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 15
Default

http://img96.imageshack.us/slideshow...2317412w2.smil 6 pics
funni_gum is offline  
Old 04-05-2006, 06:57 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 15
Default

I sort of noticed when i plug the power cord to the socket, than turning on the switch on the back of the PSU my lamp lights dim for like 1/4 a sec, even with only PSU MB 2ram sticks and cpu fan pluged in it wont turn on
funni_gum is offline  
Old 04-05-2006, 07:35 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 15
Default

I have a spare 300wat Compaq PSU, its for my amd 1.2 GHz can it be used with my system? I just want to try out if its my PSU
funni_gum is offline  
Old 04-05-2006, 08:13 AM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 15
Default

:bump:
funni_gum is offline  
Old 04-05-2006, 08:22 AM   #8 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

theres a better way to find out if its the psu or mobo ,do as follows

1) set the psu on/off switch to off or unplug the power cord
2) unplug the main atx connector from the mobo
3) use some wire thats stripped in both ends and put it between the pin with the green wire to one of the blacks


4) set the switch to on or put back the power cord , and then youll know.. if its good it will power up
jeremy is offline  
Old 04-05-2006, 08:42 AM   #9 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 15
Default

http://img88.imageshack.us/img88/7404/p78zy.jpg and it still didnt work so what now
funni_gum is offline  
Old 04-05-2006, 08:51 AM   #10 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

that picture sure is dark can barly see anything , anyway the psu is faulty rma it
__________________

jeremy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.